
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tbrnews.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="A beached juvenile gray whale died on the shoreline at Dockweiler State Beach, on Wednesday, March 17, as a rescue team had grappled with how to save the mammal." />
<meta name="author" content="Laylan Connelly" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=019ed3e0-4468-4a13-a689-30ac2fe24a40" />
<meta name="verify-v1" content="xnovZxIXWQUFjOVIkvP-ZSAemwcmXaJChkbJ25JZo5I" />
<meta name="google-site-verification" content="xnovZxIXWQUFjOVIkvP-ZSAemwcmXaJChkbJ25JZo5I" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Gray whale dies after beaching at Dockweiler" />
<meta property="og:description" content="A beached juvenile gray whale died on the shoreline at Dockweiler State Beach, on Wednesday, March 17, as a rescue team had grappled with how to save the mammal." />
<meta property="og:site_name" content="The Beach Reporter" />
<meta property="fb:app_id" content="852275691504531" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Beach_Reporter" />
<meta name="twitter:image:alt" content="TDB-L-BEACHEDWHALE-0318-1.JPG" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1470082280"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":335}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/impressions.js?_dc=1616119526.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/traffic.js?_dc=1616052924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/settings.js?_dc=1540839384"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1614960066"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Gray whale dies after beaching at Dockweiler |  | tbrnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tbrnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Gray whale dies after beaching at Dockweiler |  | tbrnews.com" href="http://tbrnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             


    <script src="https://cmp.osano.com/16A1AnRt2Fn8i1unj/1edc45d9-1a78-48b2-9035-037b31df744a/osano.js" async></script>
 
    
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1275826-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script>-->

<!-- BEGIN Google DFP Ad Script -->


<!-- request code change jsandy #644695 
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/tbrnews.com/home/";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250],[300,600]],'DFM-adPos-cube1')     .setTargeting('pos',['Cube1_RRail_ATF'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],'DFM-adPos-cube2')     .setTargeting('pos',['Cube2_RRail_mid'])  .addService(googletag.pubads());
		//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>

<!-- Google Tag Manager Data Layer #tntracking CRM 594800 -->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
'quantcast':'p-4ctCQwtnNBNs2',
'quantcast label':'LANewsGroup',
'comscore':'6035443',
'errorType':'',
'Publisher Domain':'tbrnews.com',
'Publisher Product':'tbrnews.com',
'Dateline':'',
'Publish Hour of Day':'',
'Create Hour of Day':'',
'Update Hour of Day':'',
'Behind Paywall':'',
'Mobile Presentation':'',
'kv':'',
'Release Version':'',
'Digital Publisher':'',
'Platform':'',
'Section':'',
'Taxonomy1':'', 
'Taxonomy2':'',
'Taxonomy3':'',
'Taxonomy4':'',
'Taxonomy5':'',
'Content Source':'',
'Canonical URL':'',
'Slug':'',
'Content ID':'',
'Page Type':'',
'Publisher State':'CA',
'Byline':'',
'Content Title':'',
'URL':'',
'Page Title':'',
'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-3a869622-883e-11eb-ae84-27b3aa1b5c4c type-article infinity-summary-siderail" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tbrnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=3a869622-883e-11eb-ae84-27b3aa1b5c4c&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=335" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "tbrnews.com",
  secureDomain: "tbrnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.155.0boxydefault/falseLaylan Connellysummary_siderailnextfalsedisabledfalsebloxUA-61435456-15desktopassettbrnews.comflex-editorialeditorial123156Sunnylocalarticle3a869622-883e-11eb-ae84-27b3aa1b5c4cGray whale dies after beaching at DockweilerLaylan Connelly03/18/20214:03 pmhttps://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.htmlfeatured);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tbrnews.com/tncms/admin/editorial-asset/?edit=3a869622-883e-11eb-ae84-27b3aa1b5c4c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1275855" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1275855" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tbrnews.com/users/signup/?referer_url=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tbrnews.com/users/login/?referer_url=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tbrnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1275855').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tbrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tbrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tbrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1275855').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://tbrnews.com/users/logout/" id="user-logout-form-1275855"><input type="hidden" name="referer_url" value="https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1275827" class="tncms-block hidden-md hidden-lg"><section id="block-1275827" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275827" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1275827" aria-labelledby="site-search-button-1275827" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1275827-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275827-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275827-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275827').submit();
        return false;
    });

    $('#site-search-1275827').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275827 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275827 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275827-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/manhattan_beach/"  class="nav-link tnt-section-manhattan-beach">Manhattan Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hermosa_beach/"  class="nav-link tnt-section-hermosa-beach">Hermosa Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/redondo_beach/"  class="nav-link tnt-section-redondo-beach">Redondo Beach</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_watch/"  class="nav-link tnt-section-crimecourts">Crime/Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://obituaries.tbrnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/featured_events/"  class="nav-link tnt-section-featured-events">Featured Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tbrnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit An Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/moviewatch/"  class="nav-link tnt-section-movie-watch">Movie Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/astrology/"  class="nav-link tnt-section-astrology">Astrology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/letters_form/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-open-houses">Open Houses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2021/"  class="nav-link tnt-section-beach-reporter-2021">Beach Reporter 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2020"  class="nav-link tnt-section-beach-reporter-2020">Beach Reporter 2020</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2019/"  class="nav-link tnt-section-beach-reporter-2019">Beach Reporter 2019</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2018/"  class="nav-link tnt-section-beach-reporter-2018">Beach Reporter 2018</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2017/"  class="nav-link tnt-section-beach-reporter-2017">Beach Reporter 2017</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2016/"  class="nav-link tnt-section-beach-reporter-2016">Beach Reporter 2016</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2015/"  class="nav-link tnt-section-beach-reporter-2015">Beach Reporter 2015</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2014/"  class="nav-link tnt-section-beach-reporter-2014">Beach Reporter 2014</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/2013/"  class="nav-link tnt-section-beach-reporter-2013">Beach Reporter 2013</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/signup/"  class="nav-link tnt-section-signup-for-e-edition">Signup for e-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/printlocations/"  class="nav-link tnt-section-find-a-newstand">Find a Newstand</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photos_video/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_video/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_video/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact_us/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/printlocations/"  class="nav-link tnt-section-find-a-newstand">Find A Newstand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tbrnews.com/site/forms/delivery_problems/"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-problems">Delivery Problems</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/online_advertising_rates.html/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://tbrnews.com/tbr-media-kit-pdf/pdf_dc37fc8e-f702-11e7-a7bb-83a7c0b39ef5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://tbrnews.com/how-to-publish-a-dba/pdf_19fa0834-b204-11e8-8f6b-3fd75d404840.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-file-a-dba">How to File A DBA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1275799" class="tncms-block"><div id="time-date"><span>Thursday, March 18, 2021</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-read-our-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">Read our e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-signup"  href="/eedition/signup/"  tabindex="0">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="http://tbrnews.com/opinion/letters_to_the_editor/letters_form/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit A Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feed"  href="http://tbrnews.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1275826" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1275826" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275826" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1275826" aria-labelledby="site-search-button-1275826" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1275826-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275826-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275826-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275826').submit();
        return false;
    });

    $('#site-search-1275826').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275826 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275826 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275826-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1275826-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1275826 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1275826-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1275826-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1275826 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1275854" class="tncms-block"><div id="user-controls-1275854" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tbrnews.com/users/signup/?referer_url=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tbrnews.com/users/login/?referer_url=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tbrnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1275854').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tbrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tbrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tbrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1275854').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://tbrnews.com/users/logout/" id="user-logout-form-1275854"><input type="hidden" name="referer_url" value="https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1275816" class="tncms-block"><section id="block-1275816" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="345"
                height="117"
                alt="The Beach Reporter"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1275754" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1275817" class="tncms-block"><section id="block-1275817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="255"
                height="49"
                alt="The Beach Reporter"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1275828" class="tncms-block head-social visible-lg visible-md"><div class="follow-links-1275828 pull-right">
    
    <section id="block-1275828" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBeachReporter" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Beach_Reporter" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheBeachReporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thebeachreporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tbrnews.com",
  "sameAs" : ["http://www.facebook.com/TheBeachReporter","http://twitter.com/Beach_Reporter","https://www.youtube.com/user/TheBeachReporter","https://instagram.com/thebeachreporter/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1275857" class="tncms-block visible-lg visible-md"><div id="weather-1275857" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90254" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">56&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90254"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1275857 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hermosa Beach, CA
                                
                                 <small>(90254)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 51F. WNW winds at 10 to 20 mph, decreasing to less than 5 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 51F. WNW winds at 10 to 20 mph, decreasing to less than 5 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 18, 2021 @ 6:46 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=90254"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-manhattan-beach"  href="/news/manhattan_beach/"  tabindex="0">
                    <span class="nav-label">Manhattan Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hermosa-beach"  href="/news/hermosa_beach/"  tabindex="0">
                    <span class="nav-label">Hermosa Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redondo-beach"  href="/news/redondo_beach/"  tabindex="0">
                    <span class="nav-label">Redondo Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crimecourts"  href="/news/crime_watch/"  tabindex="0">
                    <span class="nav-label">Crime/Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://obituaries.tbrnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-featured-events"  href="/calendar/featured_events/"  tabindex="0">
                    <span class="nav-label">Featured Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="https://tbrnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit An Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts"  href="/entertainment/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/entertainment/books"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dining"  href="/entertainment/dining"  tabindex="0">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nightlife"  href="/entertainment/nightlife/"  tabindex="0">
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movie-watch"  href="/entertainment/moviewatch/"  tabindex="0">
                    <span class="nav-label">Movie Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-astrology"  href="/entertainment/astrology/"  tabindex="0">
                    <span class="nav-label">Astrology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/opinion/letters_to_the_editor/letters_form/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-open-houses"  href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open Houses</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-beach-reporter-2021"  href="/eedition/2021/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2020"  href="/eedition/2020"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2020</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2019"  href="/eedition/2019/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2019</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2018"  href="/eedition/2018/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2018</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2017"  href="/eedition/2017/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2017</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2016"  href="/eedition/2016/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2016</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2015"  href="/eedition/2015/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2015</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2014"  href="/eedition/2014/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2014</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beach-reporter-2013"  href="/eedition/2013/"  tabindex="0">
                    <span class="nav-label">Beach Reporter 2013</span>
                </a></li><li>
                <a class="nav-link   tnt-section-signup-for-e-edition"  href="/eedition/signup/"  tabindex="0">
                    <span class="nav-label">Signup for e-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-a-newstand"  href="/eedition/printlocations/"  tabindex="0">
                    <span class="nav-label">Find a Newstand</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_video/"  tabindex="0">
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/photos_video/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/photos_video/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/contact_us/about_us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-a-newstand"  href="/eedition/printlocations/"  tabindex="0">
                    <span class="nav-label">Find A Newstand</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-problems"  href="https://tbrnews.com/site/forms/delivery_problems/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Delivery Problems</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/online_advertising_rates.html/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="http://tbrnews.com/tbr-media-kit-pdf/pdf_dc37fc8e-f702-11e7-a7bb-83a7c0b39ef5.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-file-a-dba"  href="http://tbrnews.com/how-to-publish-a-dba/pdf_19fa0834-b204-11e8-8f6b-3fd75d404840.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to File A DBA</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1618452" class="tncms-block visible-lg">
        <div id="blox-ad-position-expanded-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expanded-ad-top","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275755" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" class="carousel-inner"><div  class="item photo-d4f7f084-883e-11eb-8a51-e30bb298acaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=1200%2C800"
                    
                    alt="TDB-L-BEACHEDWHALE-0318-1.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target=".caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-1-jpg%2Fimage_d4f7f084-883e-11eb-8a51-e30bb298acaf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-beachedwhale-0318-1-jpg/image_d4f7f084-883e-11eb-8a51-e30bb298acaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f7f084-883e-11eb-8a51-e30bb298acaf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-BEACHEDWHALE-0318-1.JPG&via=Beach_Reporter&url=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-1-jpg%2Fimage_d4f7f084-883e-11eb-8a51-e30bb298acaf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-beachedwhale-0318-1-jpg/image_d4f7f084-883e-11eb-8a51-e30bb298acaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f7f084-883e-11eb-8a51-e30bb298acaf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tbrnews.com/tdb-l-beachedwhale-0318-1-jpg/image_d4f7f084-883e-11eb-8a51-e30bb298acaf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-beachedwhale-0318-1-jpg/image_d4f7f084-883e-11eb-8a51-e30bb298acaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f7f084-883e-11eb-8a51-e30bb298acaf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/d4f7f084-883e-11eb-8a51-e30bb298acaf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4f7f084-883e-11eb-8a51-e30bb298acaf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-BEACHEDWHALE-0318-1.JPG&body=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-1-jpg%2Fimage_d4f7f084-883e-11eb-8a51-e30bb298acaf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4f7f084-883e-11eb-8a51-e30bb298acaf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-beachedwhale-0318-1-jpg/image_d4f7f084-883e-11eb-8a51-e30bb298acaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4f7f084-883e-11eb-8a51-e30bb298acaf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4f7f084-883e-11eb-8a51-e30bb298acaf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4f7f084-883e-11eb-8a51-e30bb298acaf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4f7f084-883e-11eb-8a51-e30bb298acaf" class="save-list-d4f7f084-883e-11eb-8a51-e30bb298acaf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4f7f084-883e-11eb-8a51-e30bb298acaf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/a3/da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a/6053dd6d8c1cf.image.jpg?resize=1200%2C800"
                    
                    alt="TDB-L-BEACHEDWHALE-0318-2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/a3/da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a/6053dd6d8c1cf.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target=".caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-2-jpg%2Fimage_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-beachedwhale-0318-2-jpg/image_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-BEACHEDWHALE-0318-2.JPG&via=Beach_Reporter&url=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-2-jpg%2Fimage_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-beachedwhale-0318-2-jpg/image_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tbrnews.com/tdb-l-beachedwhale-0318-2-jpg/image_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-beachedwhale-0318-2-jpg/image_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-BEACHEDWHALE-0318-2.JPG&body=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-2-jpg%2Fimage_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-beachedwhale-0318-2-jpg/image_da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a" class="save-list-da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e22d0712-883e-11eb-9ab5-63be0ee8f42d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-BEACHEDWHALE-0318-3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/22/e22d0712-883e-11eb-9ab5-63be0ee8f42d/6053dd7ade529.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target=".caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-3-jpg%2Fimage_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-beachedwhale-0318-3-jpg/image_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e22d0712-883e-11eb-9ab5-63be0ee8f42d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-BEACHEDWHALE-0318-3.JPG&via=Beach_Reporter&url=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-3-jpg%2Fimage_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-beachedwhale-0318-3-jpg/image_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e22d0712-883e-11eb-9ab5-63be0ee8f42d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tbrnews.com/tdb-l-beachedwhale-0318-3-jpg/image_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-beachedwhale-0318-3-jpg/image_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e22d0712-883e-11eb-9ab5-63be0ee8f42d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/e22d0712-883e-11eb-9ab5-63be0ee8f42d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e22d0712-883e-11eb-9ab5-63be0ee8f42d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-BEACHEDWHALE-0318-3.JPG&body=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-3-jpg%2Fimage_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e22d0712-883e-11eb-9ab5-63be0ee8f42d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-beachedwhale-0318-3-jpg/image_e22d0712-883e-11eb-9ab5-63be0ee8f42d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e22d0712-883e-11eb-9ab5-63be0ee8f42d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e22d0712-883e-11eb-9ab5-63be0ee8f42d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e22d0712-883e-11eb-9ab5-63be0ee8f42d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e22d0712-883e-11eb-9ab5-63be0ee8f42d" class="save-list-e22d0712-883e-11eb-9ab5-63be0ee8f42d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e22d0712-883e-11eb-9ab5-63be0ee8f42d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e70b095a-883e-11eb-8687-2f31aefc9336">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-BEACHEDWHALE-0318-4.JPG"
                    class="img-responsive owl-lazy default"
                    width="1800"
                    height="1151"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/70/e70b095a-883e-11eb-8687-2f31aefc9336/6053dd8311f84.image.jpg?resize=1200%2C767" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target=".caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-4-jpg%2Fimage_e70b095a-883e-11eb-8687-2f31aefc9336.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tdb-l-beachedwhale-0318-4-jpg/image_e70b095a-883e-11eb-8687-2f31aefc9336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70b095a-883e-11eb-8687-2f31aefc9336"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=TDB-L-BEACHEDWHALE-0318-4.JPG&via=Beach_Reporter&url=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-4-jpg%2Fimage_e70b095a-883e-11eb-8687-2f31aefc9336.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tdb-l-beachedwhale-0318-4-jpg/image_e70b095a-883e-11eb-8687-2f31aefc9336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70b095a-883e-11eb-8687-2f31aefc9336"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tbrnews.com/tdb-l-beachedwhale-0318-4-jpg/image_e70b095a-883e-11eb-8687-2f31aefc9336.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tdb-l-beachedwhale-0318-4-jpg/image_e70b095a-883e-11eb-8687-2f31aefc9336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70b095a-883e-11eb-8687-2f31aefc9336"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/e70b095a-883e-11eb-8687-2f31aefc9336" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e70b095a-883e-11eb-8687-2f31aefc9336"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20TDB-L-BEACHEDWHALE-0318-4.JPG&body=https%3A%2F%2Ftbrnews.com%2Ftdb-l-beachedwhale-0318-4-jpg%2Fimage_e70b095a-883e-11eb-8687-2f31aefc9336.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e70b095a-883e-11eb-8687-2f31aefc9336"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tdb-l-beachedwhale-0318-4-jpg/image_e70b095a-883e-11eb-8687-2f31aefc9336.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70b095a-883e-11eb-8687-2f31aefc9336"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e70b095a-883e-11eb-8687-2f31aefc9336-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e70b095a-883e-11eb-8687-2f31aefc9336" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e70b095a-883e-11eb-8687-2f31aefc9336" class="save-list-e70b095a-883e-11eb-8687-2f31aefc9336-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e70b095a-883e-11eb-8687-2f31aefc9336" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="asset article-default"  data-url="https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tbrnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/tbrnews.com\/tncms\/search\/mlt\/?origin=3a869622-883e-11eb-ae84-27b3aa1b5c4c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="asset-paging">
                <div id="paging-prev-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="paging-link prev offset"></div>
                <div id="paging-next-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Gray whale dies after beaching at Dockweiler
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Laylan Connelly</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-18T16:03:00-07:00" class="tnt-date asset-date text-muted">
            Mar 18, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-18T16:03:00-07:00" class="tnt-date asset-date text-muted">Mar 18, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-18T16:10:17-07:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-18T16:03:00-07:00">
    <meta itemprop="datePublished" content="2021-03-18T16:03:00-07:00">
    <meta itemprop="dateModified" content="2021-03-18T09:10:17-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gray%20whale%20dies%20after%20beaching%20at%20Dockweiler&via=Beach_Reporter&url=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Gray%20whale%20dies%20after%20beaching%20at%20Dockweiler&body=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="carousel-inner"><div  class="item photo-d4f7f084-883e-11eb-8a51-e30bb298acaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d4f7f084-883e-11eb-8a51-e30bb298acaf" data-instance="#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target="#photo-carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=1200%2C800"
                    
                    alt="TDB-L-BEACHEDWHALE-0318-1.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/4f/d4f7f084-883e-11eb-8a51-e30bb298acaf/6053dd64b9d32.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a" data-instance="#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target="#photo-carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/a3/da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a/6053dd6d8c1cf.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/a3/da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a/6053dd6d8c1cf.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/a3/da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a/6053dd6d8c1cf.image.jpg?resize=1200%2C800"
                    
                    alt="TDB-L-BEACHEDWHALE-0318-2.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/d/a3/da3a3c64-883e-11eb-afa5-5bc9d1cc8e1a/6053dd6d8c1cf.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e22d0712-883e-11eb-9ab5-63be0ee8f42d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-e22d0712-883e-11eb-9ab5-63be0ee8f42d" data-instance="#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target="#photo-carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/22/e22d0712-883e-11eb-9ab5-63be0ee8f42d/6053dd7ade529.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/22/e22d0712-883e-11eb-9ab5-63be0ee8f42d/6053dd7ade529.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-BEACHEDWHALE-0318-3.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/22/e22d0712-883e-11eb-9ab5-63be0ee8f42d/6053dd7ade529.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e70b095a-883e-11eb-8687-2f31aefc9336">
                            <div class="item-container">
				                <div data-track-object='{"title":"Gray whale dies after beaching at Dockweiler","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-e70b095a-883e-11eb-8687-2f31aefc9336" data-instance="#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal" data-target="#photo-carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1151">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/70/e70b095a-883e-11eb-8687-2f31aefc9336/6053dd8311f84.image.jpg?resize=1200%2C767">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/70/e70b095a-883e-11eb-8687-2f31aefc9336/6053dd8311f84.image.jpg?resize=1200%2C767">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TDB-L-BEACHEDWHALE-0318-4.JPG"
                    class="img-responsive owl-lazy default"
                    width="1800"
                    height="1151"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/e/70/e70b095a-883e-11eb-8687-2f31aefc9336/6053dd8311f84.image.jpg?resize=1200%2C767" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3a869622-883e-11eb-ae84-27b3aa1b5c4c collapse in"><div class="caption-text"><p>A juvenile gray whale was beached on the shoreline at Dockweiler State Beach, with a rescue team grappling with how to save the mammal. (Photo by Chuck Bennett, Contributing Photographer)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chuck Bennett</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a869622-883e-11eb-ae84-27b3aa1b5c4c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gray%20whale%20dies%20after%20beaching%20at%20Dockweiler&via=Beach_Reporter&url=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Gray%20whale%20dies%20after%20beaching%20at%20Dockweiler&body=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a869622-883e-11eb-ae84-27b3aa1b5c4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a869622-883e-11eb-ae84-27b3aa1b5c4c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="save-list-3a869622-883e-11eb-ae84-27b3aa1b5c4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a869622-883e-11eb-ae84-27b3aa1b5c4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A beached juvenile gray whale died on the shoreline at Dockweiler State Beach, on Wednesday, March 17, as a rescue team had grappled with how to save the mammal.</p><p>The whale had washed up on shore about 4 p.m. Officials believed the whale was sick, also noting how thin it appeared. Two hours later, the animal died.</p><p>Since it washed up on shore, likelihood of survival for the whale, which was about 25 feet to 30 feet long, had been slim, Justin Viezbicke, California stranding coordinator for the National Oceanic and Atmospheric Administration, said late Wednesday afternoon prior to its death.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“At this point, there’s not much we can do,” he said.</p><div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outstream_Video"> </div><p>The NOAA response team couldn’t pull the animal out to sea for fear of hurting the creature or causing even more damage.</p><p>“It can be super dangerous,” Viezbicke said. “We don’t try and pull a live whale.”</p><p>So they were forced to wait until high tide in the middle of the night to see if the whale would get help from the sea.</p><p>However, the whale did not live long enough to receive the tidal assistance.</p><p>“Unfortunately at this point, it really is how much energy and will does this whale have,” Viezbicke said. “They are super powerful animals. When they drift ashore, something is wrong with it.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For the past two years, gray whales have been washing up dead at a higher-than-normal rate from Mexico to Alaska, prompting concern by NOAA and other researchers. <a href="https://www.ocregister.com/2020/03/06/dead-gray-whale-washes-up-on-san-clemente-beach/">An “Unusual Mortality Event” has been declared because of all the deaths recorded.</a></p><p>This year seemed like it was going to be an improvement, with only one other whale washing ashore since Jan. 1, a dead whale in San Diego a few weeks ago.</p><p>“It’s been relatively quiet,” Viezbicke said. “But March is usually our peak time.”</p><p>The beached whale at Dockweiler looked thin – not a good sign.</p><p>“Given we are in the middle of an Unusual Mortality Event, the likelihood of it surviving isn’t the best,” Viezbicke said before its death. “It looks really skinny.”</p><p>Viezbicke warned that people shouldn’t approach the whale.</p><p>“It’s best to give the animal as much space as possible,” he said. “These are big animals. We just ask folks to give it space, whether it’s dead or alive. There’s really not a good reason to get close to it.”</p><p>Peter Wallerstein, president and founder of Marine Animal Rescue, said Thursday afternoon the waves were too strong to get close enough to the whale to get samples for a necropsy.</p><p>The whale was to be towed about 20 miles out to sea by late afternoon.</p><p><em>City News Service contributed to this report.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><span style="color: #444444;">Contact Lisa Jacobs <a href="mailto:lisa.jacobs@TBRnews.com" target="_blank">l</a></span><a href="mailto:lisa.jacobs@TBRnews.com" target="_blank">isa.jacobs@TBRnews.com</a> or follow her on Twitter @lisaannjacobs.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gray%20whale%20dies%20after%20beaching%20at%20Dockweiler&via=Beach_Reporter&url=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tbrnews.com/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Gray%20whale%20dies%20after%20beaching%20at%20Dockweiler&body=https%3A%2F%2Ftbrnews.com%2Fgray-whale-dies-after-beaching-at-dockweiler%2Farticle_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gray-whale-dies-after-beaching-at-dockweiler/article_3a869622-883e-11eb-ae84-27b3aa1b5c4c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a869622-883e-11eb-ae84-27b3aa1b5c4c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a869622-883e-11eb-ae84-27b3aa1b5c4c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a869622-883e-11eb-ae84-27b3aa1b5c4c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a869622-883e-11eb-ae84-27b3aa1b5c4c" class="save-list-3a869622-883e-11eb-ae84-27b3aa1b5c4c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a869622-883e-11eb-ae84-27b3aa1b5c4c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://tbrnews.com/tncms/asset/editorial/3a869622-883e-11eb-ae84-27b3aa1b5c4c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1545177" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1545176" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341171" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341170" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341163" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341165" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341164" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341166" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341162" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341168" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341161" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341169" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1509437" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_7_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_7_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1509436" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_7_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_7_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1537168" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_8_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_8_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1537169" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_8_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_8_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275824" class="tncms-block"><section id="block-1275824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275824 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1275824" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1275824" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1275824" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1275824" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/mira-costas-principal-resigns-surprising-manhattan-beach-community/article_1f7ea4e2-86b7-11eb-b24b-6bd1ac51b6e4.html">Mira Costa's principal resigns, surprising Manhattan Beach community</a></li><li><a href="/news/man-woman-arrested-after-taking-french-bulldog-from-woman-in-redondo-beach/article_721dba7a-85af-11eb-ab1f-f706e1bb47db.html">Man, woman arrested after taking French bulldog from woman in Redondo Beach</a></li><li><a href="/entertainment/vegan-italian-restaurant-pura-vita-brings-its-greatest-hits-to-redondo-beach/article_c4c103b6-7bbb-11eb-a618-f7ac0eb256a0.html">Vegan Italian restaurant Pura Vita brings its ‘greatest hits’ to Redondo Beach</a></li><li><a href="/news/redondo-beach-reelects-brand-newcomer-zein-obagi-jr-takes-city-council-district-4/article_7f62d19e-850e-11eb-842a-73b37d4f5fec.html">Redondo Beach reelects Brand, newcomer Zein Obagi Jr. takes City Council District 4</a></li><li><a href="/news/manhattan-beachs-bruces-beach-task-force-to-recommend-formal-apology-art-installation-other-remedies/article_f9137faa-820e-11eb-8d7e-0fee88f030de.html">Manhattan Beach's Bruce's Beach Task Force to recommend formal apology, art installation, other remedies</a></li><li><a href="/entertainment/restaurant-startups-and-reopenings-continue-as-operators-gain-confidence/article_7b193416-8027-11eb-a5a1-73bb78c18ff1.html">Restaurant startups and reopenings continue as operators gain confidence</a></li><li><a href="/news/hermosa_beach/five-candidates-to-take-part-in-first-hermosa-beach-council-debate-march-24/article_1d069382-869e-11eb-900e-072e6ed7893c.html">Five candidates to take part in first Hermosa Beach Council debate March 24</a></li><li><a href="/manhattan-beach-ok-s-several-recommendations-from-bruce-s-beach-task-force-then-disbands-it/article_395a24ce-8787-11eb-9020-27bb3e2e4239.html">Manhattan Beach OK’s several recommendations from Bruce’s Beach Task Force, then disbands it</a></li><li><a href="/news/beach-cities-crime-report-for-march-11/article_1f7398f2-7dea-11eb-be89-6707b4a8238d.html">Beach cities crime report for March 11</a></li><li><a href="/news/hermosa-beach-braces-for-more-pier-plaza-activity-as-county-eases-coronavirus-restrictions-on-indoor/article_83188d74-868f-11eb-a9e3-bb70d8ac487d.html">Hermosa Beach braces for more Pier Plaza activity as county eases coronavirus restrictions on indoor dining</a></li></ul></div>
        
        
        <div id="videos-1275824" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-1275824" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><p class="no-results text-muted">Sorry, there are no recent results for popular collections.</p></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1275765" class="tncms-block"><section id="block-1275765" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1275765 dark">
        <div class="block-title-inner">
            <h3>
                
                Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-97d68358-7aa8-11eb-ba6a-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/protein-supplement-appeal-at-the-south-bay-outreach-center/event_97d68358-7aa8-11eb-ba6a-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Protein Supplement Appeal at the South Bay Outreach Center</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-20T09:00:00-07:00">
            Sat, Mar 20, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9f5a2498-85db-11eb-9c80-33f515ff2ac5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/virtual-coffee-with-mayor-justin-massey/event_9f5a2498-85db-11eb-9c80-33f515ff2ac5.html" class="tnt-asset-link">
        

        
            Virtual Coffee with Mayor Justin Massey</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-20T10:00:00-07:00">
            Sat, Mar 20, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-7a355c82-810d-11eb-b89f-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">20</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/maria-de-la-vega-the-wayward-five/event_7a355c82-810d-11eb-b89f-308d99b2b460.html" class="tnt-asset-link">
        

        
            Maria de La Vega & the Wayward Five</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-20T19:00:00-07:00">
            Sat, Mar 20, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $20
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5e6d896-82dc-11eb-9d5a-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/doitforwater/event_d5e6d896-82dc-11eb-9d5a-5cb9017b770f.html" class="tnt-asset-link">
        

        
            #DoitForWater</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-22T00:00:00-07:00">
            Mon, Mar 22, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $50 (***discounts available for students and families)
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-42c597c0-8339-11eb-8b3d-5cb9017b9d1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">22</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/soroptimist-virtual-bingo/event_42c597c0-8339-11eb-8b3d-5cb9017b9d1f.html" class="tnt-asset-link">
        

        
            Soroptimist Virtual Bingo</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-22T18:00:00-07:00">
            Mon, Mar 22, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $20
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5e6d896-82dc-11eb-9d5a-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/doitforwater/event_d5e6d896-82dc-11eb-9d5a-5cb9017b770f.html" class="tnt-asset-link">
        

        
            #DoitForWater</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-23T00:00:00-07:00">
            Tue, Mar 23, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $50 (***discounts available for students and families)
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5e6d896-82dc-11eb-9d5a-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/doitforwater/event_d5e6d896-82dc-11eb-9d5a-5cb9017b770f.html" class="tnt-asset-link">
        

        
            #DoitForWater</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-24T00:00:00-07:00">
            Wed, Mar 24, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $50 (***discounts available for students and families)
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5e6d896-82dc-11eb-9d5a-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/doitforwater/event_d5e6d896-82dc-11eb-9d5a-5cb9017b770f.html" class="tnt-asset-link">
        

        
            #DoitForWater</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-25T00:00:00-07:00">
            Thu, Mar 25, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $50 (***discounts available for students and families)
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5e6d896-82dc-11eb-9d5a-5cb9017b770f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">26</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/doitforwater/event_d5e6d896-82dc-11eb-9d5a-5cb9017b770f.html" class="tnt-asset-link">
        

        
            #DoitForWater</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-26T00:00:00-07:00">
            Fri, Mar 26, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $50 (***discounts available for students and families)
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d5e6d896-82dc-11eb-9d5a-5cb9017b770f" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/doitforwater/event_d5e6d896-82dc-11eb-9d5a-5cb9017b770f.html" class="tnt-asset-link">
        

        
            #DoitForWater</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-27T00:00:00-07:00">
            Sat, Mar 27, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $50 (***discounts available for students and families)
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://tbrnews.com/tncms/search/mlt/?origin=3a869622-883e-11eb-ae84-27b3aa1b5c4c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1275756" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275757" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1275808" class="tncms-block"><section id="block-1275808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275808 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-open-houses-directory"  href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Open Houses Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/contact_us/about_us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1546947" class="tncms-block"><div id="site-logo-1546947" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="375"
            height="46"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1275809" class="tncms-block"><section id="block-1275809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/contact_us/about_us/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact_us/about_us"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://marketplace.socaladsonline.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1275829" class="tncms-block padding-bottom"><div class="follow-links-1275829 default">
    
    <section id="block-1275829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275829 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBeachReporter" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Beach_Reporter" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheBeachReporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thebeachreporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tbrnews.com",
  "sameAs" : ["http://www.facebook.com/TheBeachReporter","http://twitter.com/Beach_Reporter","https://www.youtube.com/user/TheBeachReporter","https://instagram.com/thebeachreporter/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1275810" class="tncms-block"><section id="block-1275810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275810 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1275818" class="tncms-block padding-bottom"><section id="block-1275818" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=225%2C76 225w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="345"
                height="117"
                alt="The Beach Reporter"></a></div></section></div><div id="tncms-block-1275811" class="tncms-block"><section id="block-1275811" class="block emphasis-h4   " ><address>
    <strong>tbrnews.com</strong><br>
    2615 Paciﬁc Coast Highway, Suite 329<br>
    Hermosa Beach, California 90254
    <br>
    
        <strong>Phone:</strong> (310) 372-0388<br>
        <strong>Email:</strong> <a href="mailto:editor@tbrnews.com">editor@tbrnews.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1275758" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1335500" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile ads_bottom adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile ads_bottom adhesion","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>

<!-- Google Tag Manager #tntracking CRM 594800 -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650629" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650629"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="http://www.digitalfirstmedia.com/arbitration/">Arbitration</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/california-consumer-privacy-act/">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a869622-883e-11eb-ae84-27b3aa1b5c4c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3a869622_883e_11eb_ae84_27b3aa1b5c4c_photo_modal = false;
                var gallery_changed_3a869622_883e_11eb_ae84_27b3aa1b5c4c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .owl-stage-outer").height( $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3a869622_883e_11eb_ae84_27b3aa1b5c4c_photo_modal = $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal').data('owlCarousel');
                $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a869622_883e_11eb_ae84_27b3aa1b5c4c_photo_modal.prev();
                });
                $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a869622_883e_11eb_ae84_27b3aa1b5c4c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3a869622_883e_11eb_ae84_27b3aa1b5c4c = false;
                var gallery_changed_3a869622_883e_11eb_ae84_27b3aa1b5c4c = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c .owl-stage-outer").height( $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3a869622_883e_11eb_ae84_27b3aa1b5c4c = $('#gallery-items-3a869622-883e-11eb-ae84-27b3aa1b5c4c').data('owlCarousel');
                $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a869622_883e_11eb_ae84_27b3aa1b5c4c.prev();
                });
                $('#carousel-3a869622-883e-11eb-ae84-27b3aa1b5c4c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a869622_883e_11eb_ae84_27b3aa1b5c4c.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>