  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://tbrnews.com/content/tncms/live/" />
<meta name="keywords" content="news, manhattan_beach" />
<meta name="news_keywords" content="news, manhattan_beach" />
<meta name="description" content="The 900 Club&mdash;a private, Manhattan Beach social lounge with a history of controversy in the city&mdash;has until August 6 to show it is in compliance with its use and entertainment" />
<meta name="author" content="Kirsten Farmer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=019ed3e0-4468-4a13-a689-30ac2fe24a40" />
<meta name="verify-v1" content="XF-YLULWF3sJusdw0Hpk1XmdeAzb6BGUPQXc5icLBmk" />
<meta name="google-site-verification" content="XF-YLULWF3sJusdw0Hpk1XmdeAzb6BGUPQXc5icLBmk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=620%2C413" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:title" content="The 900 Club in Manhattan Beach gets one more month to demonstrate it's up to snuff" />
<meta property="og:description" content="The 900 Club&mdash;a private, Manhattan Beach social lounge with a history of controversy in the city&mdash;has until August 6 to show it is in compliance with its use and entertainment" />
<meta property="og:site_name" content="The Beach Reporter" />
<meta property="og:section" content="Local News - The Beach Reporter" />
<meta property="fb:app_id" content="852275691504531" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Beach_Reporter" />
<meta name="twitter:image:alt" content="0510 MB 900Club1" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1470082280"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":259}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/impressions.js?_dc=1562796344.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/traffic.js?_dc=1562744149"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/settings.js?_dc=1540839384"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '852275691504531',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1561989687"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>The 900 Club in Manhattan Beach gets one more month to demonstrate it's up to snuff | Local News - The Beach Reporter | tbrnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://tbrnews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="The 900 Club in Manhattan Beach gets one more month to demonstrate it's up to snuff | Local News - The Beach Reporter | tbrnews.com" href="http://tbrnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
             

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1275826-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script>-->

<!-- BEGIN Google DFP Ad Script -->


<!-- request code change jsandy #644695 
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/tbrnews.com/news";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250],[300,600]],'DFM-adPos-cube1')     .setTargeting('pos',['Cube1_RRail_ATF'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],'DFM-adPos-cube2')     .setTargeting('pos',['Cube2_RRail_mid'])  .addService(googletag.pubads());
		//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>

<!-- Google Tag Manager Data Layer #tntracking CRM 594800 -->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
'quantcast':'p-4ctCQwtnNBNs2',
'quantcast label':'LANewsGroup',
'comscore':'6035443',
'errorType':'',
'Publisher Domain':'tbrnews.com',
'Publisher Product':'tbrnews.com',
'Dateline':'',
'Publish Hour of Day':'',
'Create Hour of Day':'',
'Update Hour of Day':'',
'Behind Paywall':'',
'Mobile Presentation':'',
'kv':'',
'Release Version':'',
'Digital Publisher':'',
'Platform':'',
'Section':'',
'Taxonomy1':'', 
'Taxonomy2':'',
'Taxonomy3':'',
'Taxonomy4':'',
'Taxonomy5':'',
'Content Source':'',
'Canonical URL':'',
'Slug':'',
'Content ID':'',
'Page Type':'',
'Publisher State':'CA',
'Byline':'',
'Content Title':'',
'URL':'',
'Page Title':'',
'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav  blox-asset app-editorial uuid-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6  section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tbrnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=259" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "tbrnews.com",
  secureDomain: "tbrnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.140.0boxydefault/newsfalseKirsten Farmersummary_siderailnextfalsedisabledfalsebloxUA-61435456-15newsdesktopassettbrnews.comflex-editorialeditorial1231newsnews68Sunnylocalarticlenewsdb8ae6a6-a1d4-11e9-886e-2b75c91f02a6The 900 Club in Manhattan Beach gets one more month to demonstrate it's up to snuffBy Kirsten Farmer07/08/20194:05 pmhttp://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.htmlfeatured);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://tbrnews.com/users/admin/contribute/article/?assetid=db8ae6a6-a1d4-11e9-886e-2b75c91f02a6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://tbrnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1275855" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1275855" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tbrnews.com/users/signup/?referer_url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tbrnews.com/users/login/?referer_url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tbrnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1275855').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://tbrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://tbrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://tbrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1275855').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://tbrnews.com/users/logout/" id="user-logout-form-1275855"><input type="hidden" name="referer_url" value="http://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1275827" class="tncms-block hidden-md hidden-lg"><section id="block-1275827" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275827" class="search-form-container card clearfix text-center ">
    <form id="site-search-1275827" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1275827-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275827-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275827-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275827').submit();
        return false;
    });

    $('#site-search-1275827').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275827 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275827 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275827-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/manhattan_beach/"  class="nav-link tnt-section-manhattan-beach">Manhattan Beach</a>
                                </li><li>
                                    <a href="/news/hermosa_beach/"  class="nav-link tnt-section-hermosa-beach">Hermosa Beach</a>
                                </li><li>
                                    <a href="/news/redondo_beach/"  class="nav-link tnt-section-redondo-beach">Redondo Beach</a>
                                </li><li>
                                    <a href="/news/crime_watch/"  class="nav-link tnt-section-crimecourts">Crime/Courts</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="https://obituaries.tbrnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/featured_events/"  class="nav-link tnt-section-featured-events">Featured Events</a>
                                </li><li>
                                    <a href="https://tbrnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit An Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a href="/entertainment/moviewatch/"  class="nav-link tnt-section-movie-watch">Movie Watch</a>
                                </li><li>
                                    <a href="/entertainment/astrology/"  class="nav-link tnt-section-astrology">Astrology</a>
                                </li><li>
                                    <a href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_the_editor/letters_form/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-open-houses">Open Houses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/2019/"  class="nav-link tnt-section-beach-reporter-2019">Beach Reporter 2019</a>
                                </li><li>
                                    <a href="/eedition/2018/"  class="nav-link tnt-section-beach-reporter-2018">Beach Reporter 2018</a>
                                </li><li>
                                    <a href="/eedition/2017/"  class="nav-link tnt-section-beach-reporter-2017">Beach Reporter 2017</a>
                                </li><li>
                                    <a href="/eedition/2016/"  class="nav-link tnt-section-beach-reporter-2016">Beach Reporter 2016</a>
                                </li><li>
                                    <a href="/eedition/2015/"  class="nav-link tnt-section-beach-reporter-2015">Beach Reporter 2015</a>
                                </li><li>
                                    <a href="/eedition/2014/"  class="nav-link tnt-section-beach-reporter-2014">Beach Reporter 2014</a>
                                </li><li>
                                    <a href="/eedition/2013/"  class="nav-link tnt-section-beach-reporter-2013">Beach Reporter 2013</a>
                                </li><li>
                                    <a href="/eedition/feature_print_ads/"  class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/eedition/signup/"  class="nav-link tnt-section-signup-for-e-edition">Signup for e-edition</a>
                                </li><li>
                                    <a href="/eedition/printlocations/"  class="nav-link tnt-section-find-a-newstand">Find a Newstand</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos_video/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/photos_video/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/photos_video/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/contact_us/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/eedition/printlocations/"  class="nav-link tnt-section-find-a-newstand">Find A Newstand</a>
                                </li><li>
                                    <a href="https://tbrnews.com/site/forms/delivery_problems/"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-problems">Delivery Problems</a>
                                </li><li>
                                    <a href="/site/online_advertising_rates.html/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://tbrnews.com/tbr-media-kit-pdf/pdf_dc37fc8e-f702-11e7-a7bb-83a7c0b39ef5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="http://tbrnews.com/how-to-publish-a-dba/pdf_19fa0834-b204-11e8-8f6b-3fd75d404840.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-file-a-dba">How to File A DBA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1275799" class="tncms-block"><div id="time-date"><span>Wednesday, July 10, 2019</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-read-our-e-edition"  href="/eedition/" >
                    <span class="nav-label">Read our e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/eedition/signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="http://tbrnews.com/opinion/letters_to_the_editor/letters_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit A Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://tbrnews.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1275826" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1275826" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275826" class="search-form-container card clearfix text-center ">
    <form id="site-search-1275826" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1275826-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275826-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275826-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275826').submit();
        return false;
    });

    $('#site-search-1275826').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275826 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275826 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275826-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1275826-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1275826 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1275826-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1275826-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1275826 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script></div><div id="tncms-block-1275854" class="tncms-block"><div id="user-controls-1275854" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tbrnews.com/users/signup/?referer_url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tbrnews.com/users/login/?referer_url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tbrnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1275854').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://tbrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://tbrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://tbrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1275854').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://tbrnews.com/users/logout/" id="user-logout-form-1275854"><input type="hidden" name="referer_url" value="http://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1275816" class="tncms-block"><section id="block-1275816" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1275754" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1275817" class="tncms-block"><section id="block-1275817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1275828" class="tncms-block head-social visible-lg visible-md"><div class="follow-links-1275828 pull-right">
    
    <section id="block-1275828" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBeachReporter" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Beach_Reporter" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheBeachReporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thebeachreporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tbrnews.com",
  "sameAs" : ["http://www.facebook.com/TheBeachReporter","http://twitter.com/Beach_Reporter","https://www.youtube.com/user/TheBeachReporter","https://instagram.com/thebeachreporter/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1275857" class="tncms-block visible-lg visible-md"><div id="weather-1275857" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90254" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90254"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1275857 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hermosa Beach, CA
                                
                                 <small>(90254)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 63F. WSW winds at 10 to 20 mph, decreasing to less than 5 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 63F. WSW winds at 10 to 20 mph, decreasing to less than 5 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 10, 2019 @ 2:58 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=90254"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manhattan-beach"  href="/news/manhattan_beach/" >
                    <span class="nav-label">Manhattan Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hermosa-beach"  href="/news/hermosa_beach/" >
                    <span class="nav-label">Hermosa Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redondo-beach"  href="/news/redondo_beach/" >
                    <span class="nav-label">Redondo Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crimecourts"  href="/news/crime_watch/" >
                    <span class="nav-label">Crime/Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://obituaries.tbrnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-featured-events"  href="/calendar/featured_events/" >
                    <span class="nav-label">Featured Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://tbrnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit An Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/entertainment/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/entertainment/books" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/entertainment/dining" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/entertainment/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-watch"  href="/entertainment/moviewatch/" >
                    <span class="nav-label">Movie Watch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-astrology"  href="/entertainment/astrology/" >
                    <span class="nav-label">Astrology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/opinion/letters_to_the_editor/letters_form/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-open-houses"  href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open Houses</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beach-reporter-2019"  href="/eedition/2019/" >
                    <span class="nav-label">Beach Reporter 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2018"  href="/eedition/2018/" >
                    <span class="nav-label">Beach Reporter 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2017"  href="/eedition/2017/" >
                    <span class="nav-label">Beach Reporter 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2016"  href="/eedition/2016/" >
                    <span class="nav-label">Beach Reporter 2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2015"  href="/eedition/2015/" >
                    <span class="nav-label">Beach Reporter 2015</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2014"  href="/eedition/2014/" >
                    <span class="nav-label">Beach Reporter 2014</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2013"  href="/eedition/2013/" >
                    <span class="nav-label">Beach Reporter 2013</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="/eedition/feature_print_ads/" >
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-e-edition"  href="/eedition/signup/" >
                    <span class="nav-label">Signup for e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-newstand"  href="/eedition/printlocations/" >
                    <span class="nav-label">Find a Newstand</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_video/" >
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_video/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/photos_video/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-newstand"  href="/eedition/printlocations/" >
                    <span class="nav-label">Find A Newstand</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-problems"  href="https://tbrnews.com/site/forms/delivery_problems/"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Problems</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/online_advertising_rates.html/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://tbrnews.com/tbr-media-kit-pdf/pdf_dc37fc8e-f702-11e7-a7bb-83a7c0b39ef5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-file-a-dba"  href="http://tbrnews.com/how-to-publish-a-dba/pdf_19fa0834-b204-11e8-8f6b-3fd75d404840.html"  target="_blank" rel="noopener">
                    <span class="nav-label">How to File A DBA</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1618452" class="tncms-block visible-lg">
        <div id="blox-ad-position-expanded-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expanded-ad-top","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275755" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3440e676-4f2c-11e8-a140-1f9b5e7bd50f" class="modal fullscreen in modal-image image-default modal-3440e676-4f2c-11e8-a140-1f9b5e7bd50f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=620%2C413 750w"
                    sizes="100vw"
                    width="620"
                    height="413"
                    alt="0510 MB 900Club1"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3440e676-4f2c-11e8-a140-1f9b5e7bd50f" data-target=".caption-inner-modal-image-3440e676-4f2c-11e8-a140-1f9b5e7bd50f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3440e676-4f2c-11e8-a140-1f9b5e7bd50f collapse in"><div class="caption-text"><p>Location in Manhattan Beach of the 900 Club at 900 Manhattan Ave. The exclusive, members-only club is located on the second floor, above the Downstairs bar.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Brad Graverson</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fmb-club%2Fimage_3440e676-4f2c-11e8-a140-1f9b5e7bd50f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mb-club/image_3440e676-4f2c-11e8-a140-1f9b5e7bd50f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3440e676-4f2c-11e8-a140-1f9b5e7bd50f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0510%20MB%20900Club1&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fmb-club%2Fimage_3440e676-4f2c-11e8-a140-1f9b5e7bd50f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mb-club/image_3440e676-4f2c-11e8-a140-1f9b5e7bd50f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3440e676-4f2c-11e8-a140-1f9b5e7bd50f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/3440e676-4f2c-11e8-a140-1f9b5e7bd50f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3440e676-4f2c-11e8-a140-1f9b5e7bd50f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%200510%20MB%20900Club1&body=http%3A%2F%2Ftbrnews.com%2Fmb-club%2Fimage_3440e676-4f2c-11e8-a140-1f9b5e7bd50f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3440e676-4f2c-11e8-a140-1f9b5e7bd50f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mb-club/image_3440e676-4f2c-11e8-a140-1f9b5e7bd50f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3440e676-4f2c-11e8-a140-1f9b5e7bd50f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3440e676-4f2c-11e8-a140-1f9b5e7bd50f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3440e676-4f2c-11e8-a140-1f9b5e7bd50f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3440e676-4f2c-11e8-a140-1f9b5e7bd50f" class="save-list-3440e676-4f2c-11e8-a140-1f9b5e7bd50f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3440e676-4f2c-11e8-a140-1f9b5e7bd50f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3440e676-4f2c-11e8-a140-1f9b5e7bd50f img { max-height: 413px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="asset article-default"  data-url="http://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=620%2C413">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="413">
        </div>
        <meta itemprop="name" content="tbrnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://tbrnews.com/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="asset-paging">
                <div id="paging-prev-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="paging-link prev offset"></div>
                <div id="paging-next-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The 900 Club in Manhattan Beach gets one more month to demonstrate it's up to snuff
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-81ddc5e6-c01c-11e8-8c98-7b877f141c47-asset-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://tbrnews.com/users/profile/kfarmer">By Kirsten Farmer</a></span>
                
                    <div id="author-popup-81ddc5e6-c01c-11e8-8c98-7b877f141c47-asset-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-81ddc5e6-c01c-11e8-8c98-7b877f141c47">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tbrnews.com/users/profile/kfarmer" rel="author" class="tnt-user-profile-link tnt-user-name">kfarmer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kfarmer@scng.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-81ddc5e6-c01c-11e8-8c98-7b877f141c47-asset-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6').popover({
                            content: $('#author-popup-81ddc5e6-c01c-11e8-8c98-7b877f141c47-asset-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-07-08T16:05:00-07:00" class="tnt-date asset-date text-muted">
            Jul 8, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-10T11:00:03-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-08T16:05:00-07:00">
    <meta itemprop="datePublished" content="2019-07-08T16:05:00-07:00">
    <meta itemprop="dateModified" content="2019-07-10T04:00:03-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20900%20Club%20in%20Manhattan%20Beach%20gets%20one%20more%20month%20to%20demonstrate%20it%27s%20up%20to%20snuff&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20The%20900%20Club%20in%20Manhattan%20Beach%20gets%20one%20more%20month%20to%20demonstrate%20it%27s%20up%20to%20snuff&body=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3440e676-4f2c-11e8-a140-1f9b5e7bd50f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3440e676-4f2c-11e8-a140-1f9b5e7bd50f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="620">
            <meta itemprop="height" content="413">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=620%2C413 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="620"
                    height="413"
                    alt="0510 MB 900Club1"
                    class="img-responsive full tnt-restrict-img-3440e676-4f2c-11e8-a140-1f9b5e7bd50f" />
            </div><style>
                .tnt-restrict-img-3440e676-4f2c-11e8-a140-1f9b5e7bd50f {
                    max-width: 620px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Location in Manhattan Beach of the 900 Club at 900 Manhattan Ave. The exclusive, members-only club is located on the second floor, above the Downstairs bar.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Brad Graverson</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db8ae6a6-a1d4-11e9-886e-2b75c91f02a6">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20900%20Club%20in%20Manhattan%20Beach%20gets%20one%20more%20month%20to%20demonstrate%20it%27s%20up%20to%20snuff&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20The%20900%20Club%20in%20Manhattan%20Beach%20gets%20one%20more%20month%20to%20demonstrate%20it%27s%20up%20to%20snuff&body=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="save-list-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">The 900 Club—a private, Manhattan Beach social lounge with a history of controversy in the city—has until August 6 to show it is in compliance with its use and entertainment permits.</p><p dir="ltr">The club, in the heart of downtown off Manhattan Avenue and 9th Street, has requested an extension of its downstairs bar area from midnight to 1 a.m. on Thursdays. But city staffers, during the one-year review of its permit at the July 2 city council meeting, claim the venue has not been compliant with existing stipulations.</p><p dir="ltr">As part of the permit renewal petition, the 900 Club—whose members pay yearly dues—also requested nixing the requirement for a security officer on Thursday nights and a mandate that the club provide written notice to residents prior to entertainment and special events. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“That’s all I want to do every day for 22 years in the same building to make Manhattan Beach a great spot,” Club General Manager Dave Rohrbacher said. “We would like the whole building to be 1:00 on Thursday.” </p><p dir="ltr">The club’s 2018 permit granted the facility an extra hour of service on Thursdays in the upstairs area only. </p><p dir="ltr">It also allowed an uptick in the annual number of special events at the venue from 18 to 24 days per year. But that allowance came with several conditions meant to mitigate noise, safety and other concerns.</p><p dir="ltr">Those conditions included keeping south-facing windows on the ground floor closed after 10 p.m. and affixing a self-closing mechanism to a door that opens onto 9th Street.</p><p dir="ltr">The club has done those things and more, according to Rohrbacher.</p><p dir="ltr">“We work on the back door. We pick up cigarette butts. We close our windows from the ocean breeze...I don’t know what else we can do,” he explained.</p><p dir="ltr">Yet, city staffers at the July 2 meeting said the club had not met many of the conditions set forth by its permit.</p><p dir="ltr">“We’ve done a number of inspections and been in contact with the police department and our code enforcement staff to evaluate where the club is in compliance,” said Laurie Jester, a city planning manager. “The police department has responded to several complaints that are violations of the conditions related to noise, after-hours operation and such.”</p><p dir="ltr">Six complaint calls regarding the club had been logged in a 10-month time period, according to city staff. Although, staffers added, it was not known whether the calls came from a single person or multiple sources. </p><p dir="ltr">Rohrbacher said, to his knowledge, a police officer had not been to the club in a year and a half, but that he was sent a notice a week prior to the July 2 meeting stating one had come.</p><p dir="ltr">“We would like to meet that officer who came to the building,” he pressed, alleging the club had only been cited once in recent memory. </p><p dir="ltr">“I never received a ticket (except) for one last June via the mail for a noise complaint,” Rohrbacher continued. </p><p dir="ltr"><strong>A history of trouble</strong></p><p dir="ltr">It’s not the first time the 900 Club has had difficulty with the city.</p><p dir="ltr">The multilevel building—a former residence that has housed various restaurants and cocktail lounges/bars since 1973—was officially granted its first official use permit as a bar/restaurant in 1995, according to city sources. </p><p dir="ltr">The 900 Club owners took over the top floor of the building in 2003 and later bought out the downstairs area as well from two previous establishments: The Red Room and the Side Door. </p><p dir="ltr">Despite ongoing attempts to coexist peacefully in the neighborhood setting, complaints from local residents regarding noise and disorderly conduct have plagued the location over the last 15 years. </p><p dir="ltr">Concern from neighbors led to a 2004 meeting between the city attorney at the time and the 900 Club owner, who agreed to restrict access to the rear door onto Bayview Drive, allowing the door to be opened only from the inside, according to a 2014 staff report.</p><p>But, nearby residents continued to have issues with the club's presence in the area. </p><p>From 2011 to December 2013, there were 19 calls for service and five self-initiated police responses to the club, <a href="https://www.dailybreeze.com/2014/02/25/members-only-900-club-faces-complaints-from-manhattan-beach-neighbors/" target="_blank">as reported by the Daily Breeze in 2014. </a></p><p dir="ltr">In 2014, a substantial number of grievances against the club forced the city to begin a permit revocation process that ultimately led to increased monitoring and several restrictions for operation, including the annual review requirement.</p><p dir="ltr"><a href="http://tbrnews.com/news/manhattan_beach/club-extra-hour-events-draws-lengthy-hearing/article_107915ee-4f20-11e8-bff3-e3afb30da91b.html" target="_blank">City staff said that despite being granted several allowances in its 2018 permit review</a>—including extended hours and more special event days—the 900 Club had failed over the last several years to uphold its end of the deal. </p><p dir="ltr">“The applicant has not complied with the majority of the conditions in the 2018 or the 2014 resolutions,” Jester said, noting city staff did not recommend granting the club’s latest requests. “Staff does have concerns about future compliance and modification of current conditions.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Rohrbacher said the continued scrutiny of the establishment despite efforts by he and his staff was disheartening.</p><p dir="ltr">“Every day we try and make the street a little bit better. It seems like I can’t get ahead because of my own city,” the club manager said. “That hurts a little bit sometimes.” </p><p dir="ltr"><strong>A show of support</strong></p><p dir="ltr">Dozens of neighbors and club staff were on hand at the meeting July 2 to vouch for the club and Rohrbacher as a community member.</p><p dir="ltr">Denise Epeneter, who said she lives closest to the 900 Club and is the block captain, noted she is constantly calling the police but never for the club.</p><p dir="ltr">Her husband, Chad, added that the family has developed a relationship with Rohrbacher during the 14 years they have lived near the venue. </p><p dir="ltr">“Dave and his staff have done a great job of not only making the business a better place but making the community a better place,” Chad said. “We’ve never had issues.”</p><p dir="ltr"><a href="http://tbrnews.com/news/this-south-bay-man-is-riding-his-wheel-chair-across/article_68ead4ec-33ae-11e9-94ba-ef2d743c460f.html" target="_blank">Janne Kouri, another member of the club, who is an internationally known entrepreneur and advocate for innovative disability rehabilitation, said Rohrbacher has always allowed him to host events for his nonprofit NextStep at the 900 Club free of charge.</a></p><p dir="ltr">“It’s (also) one of the few places I go in Manhattan Beach for business meetings and bring my family because it’s quiet and I can have a conversation,” added Kouri, who has been a 900 Club member for 15 years. “All these noise violations...I just don’t see it.” </p><p dir="ltr">Resident Bill Victor, who has a property on 9th Street, said he was fond of Rohrbacher and other club members but noted the noise emitted from the venue gets louder as the weather gets warmer, likely due to the open windows. </p><p dir="ltr">“We spent a lot of time being concerned about short-term rentals,” Victor explained. ”This is like having 365 days a year, 3 to 800 members in a household...having a great time. Of course their voices raise more with drinks they have and so forth... I don’t think it’s in the interest of the community.” </p><p dir="ltr">Mayor Nancy Hersman moved to continue the public hearing to August 6, in an effort to give the 900 Club time to demonstrate compliance.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20900%20Club%20in%20Manhattan%20Beach%20gets%20one%20more%20month%20to%20demonstrate%20it%27s%20up%20to%20snuff&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20The%20900%20Club%20in%20Manhattan%20Beach%20gets%20one%20more%20month%20to%20demonstrate%20it%27s%20up%20to%20snuff&body=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/the-club-in-manhattan-beach-gets-one-more-month-to/article_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":db8ae6a6-a1d4-11e9-886e-2b75c91f02a6}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" class="save-list-db8ae6a6-a1d4-11e9-886e-2b75c91f02a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db8ae6a6-a1d4-11e9-886e-2b75c91f02a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-107915ee-4f20-11e8-bff3-e3afb30da91b" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-manhattan-beach">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-107915ee-4f20-11e8-bff3-e3afb30da91b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/manhattan_beach/club-extra-hour-events-draws-lengthy-hearing/article_107915ee-4f20-11e8-bff3-e3afb30da91b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="900 Club extra hour, events draws lengthy hearing"
                        class="img-responsive lazyload full"
                        width="620"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/3/44/3440e676-4f2c-11e8-a140-1f9b5e7bd50f/5aeb9f56d344d.image.jpg?resize=620%2C413 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/manhattan_beach/club-extra-hour-events-draws-lengthy-hearing/article_107915ee-4f20-11e8-bff3-e3afb30da91b.html" class="tnt-asset-link">
        

        
            900 Club extra hour, events draws lengthy hearing</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 900 Club in Manhattan Beach is normally not the type of place to attract attention and t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-81ddc5e6-c01c-11e8-8c98-7b877f141c47">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tbrnews.com/users/profile/kfarmer" rel="author" class="tnt-user-profile-link tnt-user-name">kfarmer</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kfarmer@scng.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-81ddc5e6-c01c-11e8-8c98-7b877f141c47" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=81ddc5e6-c01c-11e8-8c98-7b877f141c47&s=start_time&sd=desc" data-subject="kfarmer" data-description="Whenever kfarmer posts new content, you'll get an email delivered to your inbox with a link." data-name="kfarmer notification" data-author-id="81ddc5e6-c01c-11e8-8c98-7b877f141c47" data-user-url="https://tbrnews.com/users/">
        <i class="fas tnt-star"></i> Follow kfarmer
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tbrnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tbrnews.com/users/login/?referer_url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tbrnews.com/users/signup/?referer_url=http%3A%2F%2Ftbrnews.com%2Fnews%2Fthe-club-in-manhattan-beach-gets-one-more-month-to%2Farticle_db8ae6a6-a1d4-11e9-886e-2b75c91f02a6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://tbrnews.com/tncms/asset/editorial/db8ae6a6-a1d4-11e9-886e-2b75c91f02a6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1341171" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341170" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341165" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341166" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341168" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341169" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1545177" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1545176" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341163" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341164" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341162" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341161" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1509436" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_7_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_7_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1537168" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_8_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_8_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275833" class="tncms-block"><section id="block-1275833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1275833 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1275824" class="tncms-block"><section id="block-1275824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275824 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1275824" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1275824" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1275824" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1275824" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/this-unlikely-friendship-in-redondo-beach-hopes-to-move-others/article_d188cbdc-a1a7-11e9-b2f5-1f0d6bf6dbe4.html">This unlikely friendship in Redondo Beach hopes to move others from intolerance to love</a></li><li><a href="/entertainment/here-s-where-to-park-and-party-on-july-th/article_5fe680e2-99cc-11e9-a719-d73896164b27.html">Here's where to park and party on July 4th along the Southern California coast</a></li><li><a href="/news/body-of-mackenzie-lueck-the-woman-from-el-segundo-who/article_55a417ea-9f5b-11e9-99af-77f76402cf2d.html">Body of MacKenzie Lueck, the woman from El Segundo who went missing in Utah, is found</a></li><li><a href="/news/high-fives-smiles-and-drinks-july-th-begins-with-ironman/article_d7a64b04-9f61-11e9-9f07-ef8aaaff2206.html">'High fives, smiles and drinks:' July 4th begins with Ironman in Hermosa Beach, ends with fireworks</a></li><li><a href="/news/redondo-beach-k--officer-boss-retires-early-after-cancer/article_9cc69b42-9f5c-11e9-9269-c3fc638bf9fa.html">Redondo Beach K-9 officer 'Boss' retires early after cancer diagnosis</a></li><li><a href="/news/run-paddle-chug-it-s-time-to-sign-up-for/article_e01ef69a-9dd2-11e9-8211-076177c370cf.html">Run, paddle, chug: it's time to sign up for the 45th Hermosa Beach Ironman</a></li><li><a href="/entertainment/fireworks-seaside-lagoon-and-apple-pie-your-guide-to-july/article_ac9f6f94-9453-11e9-94db-9b88b6da4549.html">Fireworks, Seaside Lagoon and apple pie: Your guide to July 4th in the South Bay</a></li><li><a href="/news/lights-for-liberty-vigil-coming-to-manhattan-beach-pier-no/article_59663950-9dd8-11e9-a3ee-b7701e2dcd79.html">Lights for Liberty vigil coming to Manhattan Beach pier, no permit or fees necessary</a></li><li><a href="/news/beach-cities-health-district-announces-public-meetings-for-proposed-square/article_d3f1738c-9c3a-11e9-bc53-4b77ea5a4d4e.html">Beach Cities Health District announces public meetings for proposed 600,000 square foot development</a></li><li><a href="/news/opinion-what-does-being-an-american-mean-to-you/article_c38c6776-9dda-11e9-97b6-83586cb82537.html">OPINION: What does being an American mean to you?</a></li></ul></div>
        
        
        <div id="videos-1275824" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
            <div id="collections-1275824" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/photos/photos-july-th-fireworks-in-redondo-beach/collection_c75e9034-a1a6-11e9-99e8-e339f549d653.html">PHOTOS: July 4th fireworks in Redondo Beach 2019</a></li><li><a href="/news/photos-redondo-union-graduation/collection_3ad59a18-96d4-11e9-8264-0bcbcece9778.html">PHOTOS: Redondo Union graduation 2019</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://tbrnews.com/tncms/search/mlt/?origin=db8ae6a6-a1d4-11e9-886e-2b75c91f02a6&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1275756" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275757" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1275808" class="tncms-block"><section id="block-1275808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275808 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-houses-directory"  href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open Houses Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1546947" class="tncms-block"><div id="site-logo-1546947" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1275809" class="tncms-block"><section id="block-1275809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/about_us" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.socaladsonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1275829" class="tncms-block padding-bottom"><div class="follow-links-1275829 default">
    
    <section id="block-1275829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275829 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBeachReporter" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Beach_Reporter" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheBeachReporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thebeachreporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tbrnews.com",
  "sameAs" : ["http://www.facebook.com/TheBeachReporter","http://twitter.com/Beach_Reporter","https://www.youtube.com/user/TheBeachReporter","https://instagram.com/thebeachreporter/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1275810" class="tncms-block"><section id="block-1275810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275810 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1275818" class="tncms-block padding-bottom"><section id="block-1275818" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1275811" class="tncms-block"><section id="block-1275811" class="block emphasis-h4   " ><address>
    <strong>tbrnews.com</strong><br>
    2615 Paciﬁc Coast Highway, Suite 329<br>
    Hermosa Beach, California 90254
    <br>
    
        <strong>Phone:</strong> (310) 372-0388<br>
        <strong>Email:</strong> <a href="mailto:editor@tbrnews.com">editor@tbrnews.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1275758" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1335500" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile ads_bottom adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile ads_bottom adhesion","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>

<!-- Google Tag Manager #tntracking CRM 594800 -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650629" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650629"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="http://www.digitalfirstmedia.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1275855 = $('#user-controls-1275855 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1275855.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1275855.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1275854 = $('#user-controls-1275854 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1275854.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1275854.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>