  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://tbrnews.com/content/tncms/live/" />
<meta name="keywords" content="astrology" />
<meta name="news_keywords" content="astrology" />
<meta name="description" content="With your ruler Mars, the planet of courage and confidence, so strongly positioned in fellow fire sign Sagittarius, you are feeling a welcomed heat in your Soul and an excessive" />
<meta name="author" content="Kristin Fontana" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=019ed3e0-4468-4a13-a689-30ac2fe24a40" />
<meta name="verify-v1" content="XF-YLULWF3sJusdw0Hpk1XmdeAzb6BGUPQXc5icLBmk" />
<meta name="google-site-verification" content="XF-YLULWF3sJusdw0Hpk1XmdeAzb6BGUPQXc5icLBmk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="ASTROLOGICAL STARCAST: Beginning October 10" />
<meta property="og:description" content="With your ruler Mars, the planet of courage and confidence, so strongly positioned in fellow fire sign Sagittarius, you are feeling a welcomed heat in your Soul and an excessive" />
<meta property="og:site_name" content="The Beach Reporter" />
<meta property="og:section" content="Astrology" />
<meta property="fb:app_id" content="852275691504531" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Beach_Reporter" />
<meta name="twitter:image:alt" content="Hill Night Starry Sky The Bonfire" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1470082280"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":288}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/impressions.js?_dc=1570761390"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/traffic.js?_dc=1570692948"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/ads/settings.js?_dc=1540839384"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '852275691504531',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>ASTROLOGICAL STARCAST: Beginning October 10 | Astrology | tbrnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://tbrnews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="ASTROLOGICAL STARCAST: Beginning October 10 | Astrology | tbrnews.com" href="http://tbrnews.com/search/?f=rss&amp;t=article&amp;c=entertainment/astrology&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
             

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.search-style-blue #site-search-1275826-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>

<!--script async src="//js-sec.indexww.com/ht/p/185707-155442214727539.js"></script>-->

<!-- BEGIN Google DFP Ad Script -->


<!-- request code change jsandy #644695 
<script>
var googletag = googletag || {};
googletag.cmd = google.cmd || [];
</script>-->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
	googletag.pubads().setTargeting('page',['section']);
	googletag.pubads().setTargeting('article',['']);
	googletag.pubads().enableSingleRequest();
	googletag.pubads().enableSyncRendering();
	googletag.enableServices();
	// For the following var, dynamically writeout the domain after 8013/ and section + sub-section to 5 levels and then switch to DFP key value pairs
	
var DFM_ad_loc = "8013/tbrnews.com/entertainment/astrology";

	//googletag.defineSlot(DFM_ad_loc,[[970,90],[728,90]],                       'DFM-adPos-leader')    .setTargeting('pos',['top_leaderboard'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear1')      .setTargeting('pos',['Ear_Left'])         .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,90]],                                'DFM-adPos-ear2')      .setTargeting('pos',['Ear_Right'])        .addService(googletag.pubads());
        googletag.defineSlot(DFM_ad_loc,[[970,30],[970,250]],'DFM-adPos-pencil')     .setTargeting('pos',['SBB'])  .addService(googletag.pubads());
        //googletag.defineSlot(DFM_ad_loc,[[100,100]],                               'DFM-adPos-wallpaper') .setTargeting('pos',['wallpaper'])        .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-hand')      .setTargeting('pos',['corner_hand'])      .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[50,50]],                                 'DFM-adPos-peel')      .setTargeting('pos',['corner_pagepeel'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[1,1]],                                   'DFM-adPos-inter')     .setTargeting('pos',['interstitial'])     .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250],[300,600]],'DFM-adPos-cube1')     .setTargeting('pos',['Cube1_RRail_ATF'])  .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],'DFM-adPos-cube2')     .setTargeting('pos',['Cube2_RRail_mid'])  .addService(googletag.pubads());
		//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-cube3')     .setTargeting('pos',['Cube3_RRail_lower']).addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[300,250]],                               'DFM-adPos-bottomline').setTargeting('pos',['Cube4_BottomLine']) .addService(googletag.pubads());
	//googletag.defineSlot(DFM_ad_loc,[[120,60]],                                'DFM-adPos-breaking')  .setTargeting('pos',['breaking_news'])    .addService(googletag.pubads());
</script>

<!-- Google Tag Manager Data Layer #tntracking CRM 594800 -->
<script>
analyticsEvent = function() {};
analyticsSocial = function() {};
analyticsVPV = function() {};
analyticsClearVPV = function() {};
analyticsForm = function() {};
window.DFMdataLayer = window.DFMdataLayer || [];
DFMdataLayer.push({
'ga_ua':'UA-61435456-15',
'quantcast':'p-4ctCQwtnNBNs2',
'quantcast label':'LANewsGroup',
'comscore':'6035443',
'errorType':'',
'Publisher Domain':'tbrnews.com',
'Publisher Product':'tbrnews.com',
'Dateline':'',
'Publish Hour of Day':'',
'Create Hour of Day':'',
'Update Hour of Day':'',
'Behind Paywall':'',
'Mobile Presentation':'',
'kv':'',
'Release Version':'',
'Digital Publisher':'',
'Platform':'',
'Section':'',
'Taxonomy1':'', 
'Taxonomy2':'',
'Taxonomy3':'',
'Taxonomy4':'',
'Taxonomy5':'',
'Content Source':'',
'Canonical URL':'',
'Slug':'',
'Content ID':'',
'Page Type':'',
'Publisher State':'CA',
'Byline':'',
'Content Title':'',
'URL':'',
'Page Title':'',
'User ID':''
});
</script>
<!-- End Google Tag Manager Data Layer -->

        </head>
        <body class="fixed-nav app-editorial blox-asset uuid-ab016a3e-e52f-11e9-b420-4b33ea8fd61c section-entertainmentsection-astrology type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tbrnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=288" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "tbrnews.com",
  secureDomain: "tbrnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(3.148.0boxydefault/entertainment/astrologyfalseKristin Fontanasummary_siderailnextfalsefalsebloxUA-61435456-15entertainmentastrologydesktopassettbrnews.comflex-editorialeditorial1231entertainmententertainment,astrology65Clearlocalarticleentertainment/astrologyab016a3e-e52f-11e9-b420-4b33ea8fd61cASTROLOGICAL STARCAST: Beginning October 10Kristin Fontana10/10/20197:30 amhttp://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.htmlhot);
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','DFMdataLayer','GTM-TLFP4R');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1275855" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1275855" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tbrnews.com/users/signup/?referer_url=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tbrnews.com/users/login/?referer_url=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tbrnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1275855').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://tbrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://tbrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://tbrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1275855').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://tbrnews.com/users/logout/" id="user-logout-form-1275855"><input type="hidden" name="referer_url" value="http://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1275827" class="tncms-block hidden-md hidden-lg"><section id="block-1275827" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275827" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1275827" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1275827-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275827-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275827-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275827').submit();
        return false;
    });

    $('#site-search-1275827').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275827 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275827 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275827-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/manhattan_beach/"  class="nav-link tnt-section-manhattan-beach">Manhattan Beach</a>
                                </li><li>
                                    <a href="/news/hermosa_beach/"  class="nav-link tnt-section-hermosa-beach">Hermosa Beach</a>
                                </li><li>
                                    <a href="/news/redondo_beach/"  class="nav-link tnt-section-redondo-beach">Redondo Beach</a>
                                </li><li>
                                    <a href="/news/crime_watch/"  class="nav-link tnt-section-crimecourts">Crime/Courts</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="https://obituaries.tbrnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/featured_events/"  class="nav-link tnt-section-featured-events">Featured Events</a>
                                </li><li>
                                    <a href="https://tbrnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit An Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/entertainment/dining"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/nightlife/"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a href="/entertainment/moviewatch/"  class="nav-link tnt-section-movie-watch">Movie Watch</a>
                                </li><li>
                                    <a href="/entertainment/astrology/"  class="nav-link tnt-section-astrology">Astrology</a>
                                </li><li>
                                    <a href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener" class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_the_editor/letters_form/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-open-houses">Open Houses</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/2019/"  class="nav-link tnt-section-beach-reporter-2019">Beach Reporter 2019</a>
                                </li><li>
                                    <a href="/eedition/2018/"  class="nav-link tnt-section-beach-reporter-2018">Beach Reporter 2018</a>
                                </li><li>
                                    <a href="/eedition/2017/"  class="nav-link tnt-section-beach-reporter-2017">Beach Reporter 2017</a>
                                </li><li>
                                    <a href="/eedition/2016/"  class="nav-link tnt-section-beach-reporter-2016">Beach Reporter 2016</a>
                                </li><li>
                                    <a href="/eedition/2015/"  class="nav-link tnt-section-beach-reporter-2015">Beach Reporter 2015</a>
                                </li><li>
                                    <a href="/eedition/2014/"  class="nav-link tnt-section-beach-reporter-2014">Beach Reporter 2014</a>
                                </li><li>
                                    <a href="/eedition/2013/"  class="nav-link tnt-section-beach-reporter-2013">Beach Reporter 2013</a>
                                </li><li>
                                    <a href="/eedition/feature_print_ads/"  class="nav-link tnt-section-featured-print-ads">Featured Print Ads</a>
                                </li><li>
                                    <a href="/eedition/signup/"  class="nav-link tnt-section-signup-for-e-edition">Signup for e-edition</a>
                                </li><li>
                                    <a href="/eedition/printlocations/"  class="nav-link tnt-section-find-a-newstand">Find a Newstand</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos_video/"  class="nav-link tnt-section-media">Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/photos_video/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/photos_video/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/contact_us/about_us/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/eedition/printlocations/"  class="nav-link tnt-section-find-a-newstand">Find A Newstand</a>
                                </li><li>
                                    <a href="https://tbrnews.com/site/forms/delivery_problems/"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-problems">Delivery Problems</a>
                                </li><li>
                                    <a href="/site/online_advertising_rates.html/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://tbrnews.com/tbr-media-kit-pdf/pdf_dc37fc8e-f702-11e7-a7bb-83a7c0b39ef5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="http://tbrnews.com/how-to-publish-a-dba/pdf_19fa0834-b204-11e8-8f6b-3fd75d404840.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-file-a-dba">How to File A DBA</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1275799" class="tncms-block"><div id="time-date"><span>Thursday, October 10, 2019</span></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-read-our-e-edition"  href="/eedition" >
                    <span class="nav-label">Read our e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/eedition/signup/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="http://tbrnews.com/opinion/letters_to_the_editor/letters_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit A Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://tbrnews.com/search/?q=&amp;t=article&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1275826" class="tncms-block pull-right hidden-sm hidden-xs no-margin-bottom search-style-blue"><section id="block-1275826" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1275826" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1275826" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1275826-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1275826-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1275826-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1275826').submit();
        return false;
    });

    $('#site-search-1275826').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1275826 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1275826 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1275826-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-1275826-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-1275826 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-1275826-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-1275826-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-1275826 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-1275854" class="tncms-block"><div id="user-controls-1275854" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tbrnews.com/users/signup/?referer_url=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tbrnews.com/users/login/?referer_url=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tbrnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1275854').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://tbrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://tbrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://tbrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1275854').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://tbrnews.com/users/logout/" id="user-logout-form-1275854"><input type="hidden" name="referer_url" value="http://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1275816" class="tncms-block"><section id="block-1275816" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/d6f16aea-b667-11e5-9859-6b44ebc68304.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1275754" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1275817" class="tncms-block"><section id="block-1275817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/a9602930-94b5-11e7-bb6a-bf2f11be4478.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1275828" class="tncms-block head-social visible-lg visible-md"><div class="follow-links-1275828 pull-right">
    
    <section id="block-1275828" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBeachReporter" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Beach_Reporter" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheBeachReporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thebeachreporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tbrnews.com",
  "sameAs" : ["http://www.facebook.com/TheBeachReporter","http://twitter.com/Beach_Reporter","https://www.youtube.com/user/TheBeachReporter","https://instagram.com/thebeachreporter/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1275857" class="tncms-block visible-lg visible-md"><div id="weather-1275857" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90254" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90254"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1275857 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hermosa Beach, CA
                                
                                 <small>(90254)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low near 60F. Winds NE at 5 to 10 mph. Stronger winds in and below canyons and passes..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 60F. Winds NE at 5 to 10 mph. Stronger winds in and below canyons and passes.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 10, 2019 @ 7:42 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=90254"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manhattan-beach"  href="/news/manhattan_beach/" >
                    <span class="nav-label">Manhattan Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hermosa-beach"  href="/news/hermosa_beach/" >
                    <span class="nav-label">Hermosa Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redondo-beach"  href="/news/redondo_beach/" >
                    <span class="nav-label">Redondo Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crimecourts"  href="/news/crime_watch/" >
                    <span class="nav-label">Crime/Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://obituaries.tbrnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-featured-events"  href="/calendar/featured_events/" >
                    <span class="nav-label">Featured Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="https://tbrnews.com/users/admin/calendar/event/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit An Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/entertainment/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/entertainment/books" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/entertainment/dining" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nightlife"  href="/entertainment/nightlife/" >
                    <span class="nav-label">Nightlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-watch"  href="/entertainment/moviewatch/" >
                    <span class="nav-label">Movie Watch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-astrology"  href="/entertainment/astrology/" >
                    <span class="nav-label">Astrology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="https://comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="http://puzzles.comicskingdom.com/?utm_source=dfm"  target="_blank" rel="noopener">
                    <span class="nav-label">Puzzles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/opinion/letters_to_the_editor/letters_form/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-open-houses"  href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open Houses</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beach-reporter-2019"  href="/eedition/2019/" >
                    <span class="nav-label">Beach Reporter 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2018"  href="/eedition/2018/" >
                    <span class="nav-label">Beach Reporter 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2017"  href="/eedition/2017/" >
                    <span class="nav-label">Beach Reporter 2017</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2016"  href="/eedition/2016/" >
                    <span class="nav-label">Beach Reporter 2016</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2015"  href="/eedition/2015/" >
                    <span class="nav-label">Beach Reporter 2015</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2014"  href="/eedition/2014/" >
                    <span class="nav-label">Beach Reporter 2014</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-reporter-2013"  href="/eedition/2013/" >
                    <span class="nav-label">Beach Reporter 2013</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-print-ads"  href="/eedition/feature_print_ads/" >
                    <span class="nav-label">Featured Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-e-edition"  href="/eedition/signup/" >
                    <span class="nav-label">Signup for e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-newstand"  href="/eedition/printlocations/" >
                    <span class="nav-label">Find a Newstand</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos_video/" >
                    <span class="nav-label">Media</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_video/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/photos_video/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-newstand"  href="/eedition/printlocations/" >
                    <span class="nav-label">Find A Newstand</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-problems"  href="https://tbrnews.com/site/forms/delivery_problems/"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery Problems</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/online_advertising_rates.html/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="http://tbrnews.com/tbr-media-kit-pdf/pdf_dc37fc8e-f702-11e7-a7bb-83a7c0b39ef5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-to-file-a-dba"  href="http://tbrnews.com/how-to-publish-a-dba/pdf_19fa0834-b204-11e8-8f6b-3fd75d404840.html"  target="_blank" rel="noopener">
                    <span class="nav-label">How to File A DBA</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1618452" class="tncms-block visible-lg">
        <div id="blox-ad-position-expanded-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expanded-ad-top","slot":"1","fold":"","width":"1140","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275755" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c207e292-cfa8-11e7-a050-77f4808f1b66" class="modal fullscreen in modal-image image-default modal-c207e292-cfa8-11e7-a050-77f4808f1b66" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=960%2C640 1200w"
                    sizes="100vw"
                    width="960"
                    height="640"
                    alt="Hill Night Starry Sky The Bonfire"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c207e292-cfa8-11e7-a050-77f4808f1b66" data-target=".caption-inner-modal-image-c207e292-cfa8-11e7-a050-77f4808f1b66">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c207e292-cfa8-11e7-a050-77f4808f1b66 collapse in"><div class="caption-text"><p>Hill Night Starry Sky The Bonfire via Creative Commons</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">MaxPixel's contributors</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fhill-night-starry-sky-the-bonfire%2Fimage_c207e292-cfa8-11e7-a050-77f4808f1b66.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hill-night-starry-sky-the-bonfire/image_c207e292-cfa8-11e7-a050-77f4808f1b66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c207e292-cfa8-11e7-a050-77f4808f1b66}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hill%20Night%20Starry%20Sky%20The%20Bonfire&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fhill-night-starry-sky-the-bonfire%2Fimage_c207e292-cfa8-11e7-a050-77f4808f1b66.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hill-night-starry-sky-the-bonfire/image_c207e292-cfa8-11e7-a050-77f4808f1b66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c207e292-cfa8-11e7-a050-77f4808f1b66}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/c207e292-cfa8-11e7-a050-77f4808f1b66" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c207e292-cfa8-11e7-a050-77f4808f1b66}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20Hill%20Night%20Starry%20Sky%20The%20Bonfire&body=http%3A%2F%2Ftbrnews.com%2Fhill-night-starry-sky-the-bonfire%2Fimage_c207e292-cfa8-11e7-a050-77f4808f1b66.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c207e292-cfa8-11e7-a050-77f4808f1b66}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hill-night-starry-sky-the-bonfire/image_c207e292-cfa8-11e7-a050-77f4808f1b66.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c207e292-cfa8-11e7-a050-77f4808f1b66}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c207e292-cfa8-11e7-a050-77f4808f1b66-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c207e292-cfa8-11e7-a050-77f4808f1b66" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c207e292-cfa8-11e7-a050-77f4808f1b66" class="save-list-c207e292-cfa8-11e7-a050-77f4808f1b66-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c207e292-cfa8-11e7-a050-77f4808f1b66" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c207e292-cfa8-11e7-a050-77f4808f1b66 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="asset article-default"  data-url="http://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tbrnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://tbrnews.com/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="asset-paging">
                <div id="paging-prev-ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="paging-link prev offset"></div>
                <div id="paging-next-ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ASTROLOGICAL STARCAST: Beginning October 10
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Kristin Fontana</span></li>
        
        
            <li>
        <time datetime="2019-10-10T07:30:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-10T07:30:00-07:00">
    <meta itemprop="datePublished" content="2019-10-10T07:30:00-07:00">
    <meta itemprop="dateModified" content="2019-10-10T07:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ASTROLOGICAL%20STARCAST%3A%20Beginning%20October%2010&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20ASTROLOGICAL%20STARCAST%3A%20Beginning%20October%2010&body=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c207e292-cfa8-11e7-a050-77f4808f1b66" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c207e292-cfa8-11e7-a050-77f4808f1b66" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/c/20/c207e292-cfa8-11e7-a050-77f4808f1b66/5a15b0e060164.image.jpg?resize=960%2C640 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="960"
                    height="640"
                    alt="Hill Night Starry Sky The Bonfire"
                    class="img-responsive full tnt-restrict-img-c207e292-cfa8-11e7-a050-77f4808f1b66" />
            </div><style>
                .tnt-restrict-img-c207e292-cfa8-11e7-a050-77f4808f1b66 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Hill Night Starry Sky The Bonfire via Creative Commons</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">MaxPixel's contributors</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ab016a3e-e52f-11e9-b420-4b33ea8fd61c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ASTROLOGICAL%20STARCAST%3A%20Beginning%20October%2010&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20ASTROLOGICAL%20STARCAST%3A%20Beginning%20October%2010&body=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab016a3e-e52f-11e9-b420-4b33ea8fd61c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab016a3e-e52f-11e9-b420-4b33ea8fd61c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="save-list-ab016a3e-e52f-11e9-b420-4b33ea8fd61c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab016a3e-e52f-11e9-b420-4b33ea8fd61c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>ARIES [Mar 21 - Apr 19]</strong></p><p>It is quite likely going to be a ‘high on emotion’ kind of week, as a Full Moon is brewing in your sign Aries, completing itself on Sunday, Oct. 13. Pure emotion is a powerful force to reckon with and there is nothing that your mind will be able to convince you of otherwise. This Full Moon may also unlock a load of rage if hard feelings have been bottled up, so do allow yourself to closely examine the heat within that may be rifling up to the surface for release. Your ruler Mars is in the sign of Libra, so my sense is that some of what may be hot to the touch is linked with an injustice of some kind, whether it is something you feel is happening to you or someone you love, or else injustices occurring out in the world. Of course the warrior within you will want to go to battle to defend yourself or someone you love, just be sure that this one is worth your heart and time. Fortunately, Jupiter in fellow fire sign Sagittarius is ideally aligned with the Full Moon, energizing a strong intuition and optimal outcomes when your Soul is in the right place.</p><p>Your growth is the world’s gain!</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>TAURUS [Apr 20 - May 21]</strong></p><p>Relationships reach center stage, Taurus. Your ruler Venus is now in your opposite sign of Scorpio and traveling with Mercury, the planet of communication, and it is having a way of pulling you out of your cave, (we all know you treasure your down time), and getting you out into the world. Karmic roundabouts are also deep in the mix of your journey as you work to resolve what feels unfinished with others. The theme of trust is up as well, so if you are feeling uneasy about anyone you care about along these lines, be sure to speak up and get to the depths of your concerns, so you can remove any energy that is making you doubt your connection. A Full Moon in Aries on Sunday, Oct. 13, brings a broken relationship to a healing head, letting you know if it is here to stay or gone for good. This lunar influence also energizes the initiation of new dreams and fresh starts on the heels of something that had fallen apart.</p><p>Leaving the fear at your feet and going deep brings out the very best in you, and you find that it also unearths far more than you knew you had in you!</p><p><strong>GEMINI [May 22 - Jun 21]</strong></p><p>You may be feeling pulled into an area of deeper investigation, even to the point where you feel as if you are ‘splitting hairs’. You may be researching something that is best for you by measuring the pros of cons, and analyzing what would ultimately be best for your future. It is like trying to get to the bottom of a health ailment that you do not have a diagnosis for. There are symptoms but until you understand the cause, you will not be able to accurately treat the thing without worrying if it will return. You will get to the root of something this week as your detective abilities are off the chart with your ruler Mercury, as well as Venus, being in Scorpio. It may also be that you are working on the deep details of your business in order to make it function at its best, which includes making sure you are working with others you can trust. A Full Moon in Aries, in your house of change and breakthroughs, on Sunday, Oct. 13, may have you feeling more restless than usual, if that is possible, but it is motivating you to do something radical. With Mars, the ruler for Aries, in fellow air sign Libra, your creative circuits are exploding.</p><p>Follow the artistically clever charge!</p><p><strong>CANCER [Jun 22 - Jul 22]</strong></p><p>You may have a shy side to your nature, and prefer laying low versus shouting out, but you are going to find your bold and become it this week. Your ruler, the awesome Moon, is going to be Full in fired-up Aries this Sunday, Oct. 13, in your house of ambitions and the public self. With Mars, the ruler for Aries, in Libra in your house of the emotional body, something may be stirring those waters of insecurity, increasing your feeling of vulnerability, but it takes this kind of stretch of the comfort zone in order to reach the next level of the climb. The Soul evolves and grows through this very current. Fortunately, you have some extra planetary help as Mercury and loving Venus are both in fellow water sign Scorpio, empowering you to recover the full depth of your potential. It will require you to put yourself out there in a big way, and to remember your value, which means asking for what you know in your Soul you are worth.</p><p>Prove it to yourself and you will prove it to everyone in your midst!</p><p><strong>LEO [Jul 23 - Aug 22]</strong></p><p>A Full Moon in fellow fire sign Aries is days away from illuminating the way. On Sunday, Oct. 13, this lunar ball of light is charged with a vision that will motivate you to high heaven. Generous Jupiter in your fire counterpart sign of Sagittarius is also involved and increasing the stakes for success as he trines this Full Moon in Aries. Mars, the ruler for Aries, is in Libra, which gives you an added gift in how you express your creative self, as well as in your ability to reach others with a message they will want to hear. You will be genuinely inspired for outreach and for resolution where it is warranted and your desire for things to play out more peacefully than they have been is reaching a new heights. Loving Venus and Mercury are now in Scorpio, in your house of home and the emotional body, increasing karmic themes and triggering issues involving trust. The only way to deal with what makes you uncomfortable, is to get right into the center of it.</p><p>This week is your green light!</p><p><strong>VIRGO [Aug 23 - Sep 22]</strong></p><p>Whenever your ruler shifts signs, you feel it immediately. Mercury recently left ‘keeping-life-light’ Libra and entered dark and deep-seated Scorpio. This helps you in many ways however, as Scorpio is a compatible sign and will energize a more intense focus and ability to get to the crux of what you must. For example, if you are a college student, it can help you gain a far deeper understanding of something versus just staying on the surface of the facts. It will also influence your desire to immerse yourself more into your journey as well as within your relationships. Loving Venus also just entered Scorpio, energizing a desire to relate within that deeper vein. If that wasn’t enough, a Full Moon in Aries, occurs on Sunday, Oct. 13, in your house of the Soul, a naturally Scorpio-ruled house, suggesting you will be plunging full bore into your instinct with more fire and force, without stopping to analyze why and what for. A word that comes to mind this week for you Virgo is "intentional". When you are deliberate with your desires, you will gain considerable ground.</p><p>Go there!</p><p><strong>LIBRA [Sep 23 - Oct 23]</strong></p><p>Your ruler Venus may have just left your sign, but action Mars is still powering through Libra to help you access the energy you need to either go to bat for 'justice sake' or to keep your life balanced and in sync with your wants and needs. You are a natural diplomat but something may have pushed you beyond your tolerance for keeping the peace and avoiding conflict. To further egg you on, a Full Moon in warrior Aries, in your house of relationships, on Sunday, Oct. 13, is lighting a fire in you that is not about to get snuffed out anytime soon. Honest Juppy is in Sagittarius, the sign Jupiter naturally rules, and he is forming a convincing angle to this lunar tide, suggesting the truth can and will win as long as you stay in the ring. In addition, the more you communicate directly and honestly, the better your connections will flow and go. With your ruler Venus and Mercury both in Scorpio, this speaks to themes involving accessing a feeling of empowerment and going at something on your own, if necessary.</p><p>Trust yourself, and you will prevail!</p><p><strong>SCORPIO [Oct 24 - Nov 21]</strong></p><p>A little help goes one hellava long way this week, Scorpio. Mental Mercury and now loving Venus are both in your sign and they will be spicing up your life when and where they can. This helps and enhances your communications and ability to express your deepest wishes and essential needs, and it increases your magnetism. In essence, you have the gift of persuasion. These trends will also increase the acuity of your psychic abilities, so your reading of any given situation gives you a leg-up. A Full Moon in Aries on Sunday, Oct. 13, occurs in your house of health and habits, which may activate a feeling of overwhelm, involving too much on your feeling plate, so pay attention to how that may be stressing your immune system. Action Mars is in Libra which is bringing to light areas of needed healing for you. Try not to react to those old triggers, and instead respond to the reason for their return so you can finally purge the remnants of emotional shrapnel that have been lodged in your heart and soul.</p><p>Clean and clear this week and you will be attracting a whole lot more of not only what you wish for and need, but deeply want!</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>SAGITTARIUS [Nov 22 - Dec 21]</strong></p><p>Whenever you see fire, your eyes light up. Why? Because you too are made of fire, and fire likes fire. It stokes your desires and fans those flames to run free like a wild stallion in the wind. A Full Moon in fellow fire sign Aries is sure to set your heart on fire in some heavenly way. Your ruler Jupiter is in your sign and also auspiciously aligned with this lunar light, and it will have a way of opening big doors for you, Sag. An awesome breath of faith will return to your lungs again after what may have felt like a long winter in terms of getting to this point, as Mars, the ruler for Aries, is in Libra in your house of breakthroughs. Mercury and Venus are traveling through Scorpio in your house of dreams, so do not be surprised if timely messages intended specifically for your Soul filter through your dreams. Stay deeply tuned in to those invisible spaces as they are ripe for powerful exchanges. You are known for being able to turn just a little bit of faith into a mountain of manifestation.</p><p>Prove to the Gods that you’ve still got it!</p><p><strong>CAPRICORN [Dec 22 - Jan 19]</strong></p><p>At any given point in time, the Soul has an opportunity for growth or decay. With Pluto, the planet of empowerment, and your ruler Saturn, the planet of time, both in your sign, you are being pushed in every moment to grow. Fortunately, you are like an old oak tree who feeds off of that feeling. Now with Mars in Libra in your house of ambitions and career, it may very well be driving you more than ever to continue your ascent. You are not one to give up or to go down without a street fight and these trends are going to remind you of the ‘true grit’ you were blessed to be born with. A Full Moon in Aries on Sunday, Oct. 13, may be ringing some emotional alarm bells as they light a vulnerable fire within you, bringing your attention to an area of growth that is essential for your next stage of evolution. To your good fortune, Jupiter, who can operate like the Hotei Buddha, is expanding your heavenly horizons while forming a prosperous angle to this Full Moon, energizing a higher climb that gifts you with a glorious view of your starry potential. Now that you have the beautiful vision in place, it is time to get back to work.</p><p>Whistling encouraged, for the process of getting there is half the fun!</p><p><strong>AQUARIUS [Jan 20 - Feb 19]</strong></p><p>The degree of inner desire and drive to go after your version of the ideal may very well be increasing with Mars in fellow air sign Libra fanning those flames of expansion in every direction. This sector also includes higher education, philosophical wanderings, international pursuits and cross-cultural interests. At the very least, you want to spread yours wings and fly wherever that wild gust of wind will carry you. A Full Moon in Aries on Sunday, Oct. 13, increases the diversity of interests you are having, and with Jupiter in fine alignment to this lunar ball of light, there may be very little you will not consider. Relationships with others who share your same passion is vital now and with Mercury and Venus in Scorpio in your house of career and the public self, you will be driven to ride that edge of discomfort to push a limit if it equals a chance to empower yourself.</p><p>Let your heart and Soul speak to what is first and foremost on that bucket list, and then dive in, head first!!</p><p><strong>PISCES [Feb 19 - Mar 20]</strong></p><p>With truth-seeker Jupiter has moved beyond that foggy square to your ruler Neptune, the road is beginning to clear. Life may have felt too good to be true at times, and at times perhaps it was. Maybe something has caused you to question clear steps you have taken, starting with a tinge of insecurity linked with whether or not you could trust the dream. However, with Saturn in position now to secure the ideal in the next month with a favorable sextile to Neptune, you will experience the universe backing your efforts to step strongly into your Soul shoes again. Mars is in Libra which can cause the confidence to swing at times but with a Full Moon in Aries on Sunday, Oct. 13, forming a favorable trine to Jupiter in your house of recognition, you can be sure that your name will be called and joyfully heard in due time. Mercury and Venus are also now both traveling through fellow water sign Scorpio, proving to feed your faith by the day. Remember to call on your guides when need be.</p><p>They are a whisper away!</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ASTROLOGICAL%20STARCAST%3A%20Beginning%20October%2010&via=Beach_Reporter&url=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tbrnews.com/tncms/asset/editorial/ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMediaNews%20Group%2C%20Inc.%5D%20ASTROLOGICAL%20STARCAST%3A%20Beginning%20October%2010&body=http%3A%2F%2Ftbrnews.com%2Fentertainment%2Fastrology%2Fastrological-starcast-beginning-october%2Farticle_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/astrology/astrological-starcast-beginning-october/article_ab016a3e-e52f-11e9-b420-4b33ea8fd61c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ab016a3e-e52f-11e9-b420-4b33ea8fd61c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab016a3e-e52f-11e9-b420-4b33ea8fd61c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab016a3e-e52f-11e9-b420-4b33ea8fd61c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab016a3e-e52f-11e9-b420-4b33ea8fd61c" class="save-list-ab016a3e-e52f-11e9-b420-4b33ea8fd61c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab016a3e-e52f-11e9-b420-4b33ea8fd61c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://tbrnews.com/tncms/asset/editorial/ab016a3e-e52f-11e9-b420-4b33ea8fd61c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div> 

      <div id='DFM-adPos-cube1' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube1');});</script></div>
      <div id='DFM-adPos-cube2' class="visible-lg visible-md"><script type='text/javascript'>googletag.cmd.push(function(){googletag.display('DFM-adPos-cube2');});</script></div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1545177" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_1_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1545176" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_2_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341171" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_1_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_1_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341170" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_2_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_2_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341163" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_3_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341165" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_3_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_3_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341164" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_4_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341166" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_4_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_4_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341162" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_5_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341168" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_5_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_5_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341161" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_6_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1341169" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_6_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_6_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1509437" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_7_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_7_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1509436" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_7_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_7_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1537168" class="tncms-block visible-lg">
        <div id="blox-ad-position-RR_300x250_POS_8_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"RR_300x250_POS_8_","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1537169" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-MOBILE_320x250_POS_8_1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"MOBILE_320x250_POS_8_","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275824" class="tncms-block"><section id="block-1275824" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275824 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1275824" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1275824" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1275824" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1275824" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/urth-caffe-makes-return-to-the-south-bay-with-new/article_54bfaf48-e942-11e9-943b-23db3f9435ac.html">Urth Caffe makes return to the South Bay with new Hawthorne location</a></li><li><a href="/entertainment/here-s-how-spumoni-restaurant-in-hermosa-beach-is-bringing/article_c22a1250-e6c5-11e9-9c3d-97377606c946.html">Here's how Spumoni restaurant in Hermosa Beach is bringing back carbs ... with gusto</a></li><li><a href="/news/hometown-fair-to-bring-tradition-and-new-surprises-for-th/article_998aa9cc-e576-11e9-a1ee-2bade74d1c3e.html">Hometown Fair to bring tradition and new surprises for 47th year</a></li><li><a href="/news/manhattan-beach-will-ban-vape-products-but-that-s-not/article_ae2e449c-e56c-11e9-90fe-f794acbd799e.html">Manhattan Beach will ban vape products but that's not all - a total tobacco ban is also on the way</a></li><li><a href="/news/beachlife-festival-responsible-for-million-in-economic-output-according-to/article_a8149382-ea11-11e9-9224-ff2b89afc511.html">BeachLife Festival responsible for $6.6 million in economic output according to independent report</a></li><li><a href="/news/this-manhattan-beach-family-lost-their--year-old-son/article_f4297ccc-dfe6-11e9-ae8c-470aad8b495b.html">This Manhattan Beach family lost their 26-year-old son to epilepsy just two weeks after his diagnosis</a></li><li><a href="/news/el-porto-wires-will-be-buried-starting-in-undergrounding-earns/article_75c6b3ca-e6dc-11e9-9985-9b9195b3ff25.html">El Porto wires will be buried starting in 2020; undergrounding earns majority vote</a></li><li><a href="/news/hermosa_beach/lucas-commiso-becomes-second-youngest-president-in-hermosa-beach-kiwanis/article_a72d29e0-e9e7-11e9-80f2-4776170bf493.html">Lucas Commiso becomes second youngest president in Hermosa Beach Kiwanis Club history</a></li><li><a href="/news/manhattan-beach-athlete-heads-to-kona-hawaii-to-compete-in/article_98f9c0e6-e491-11e9-8db9-4be66cef8032.html">Manhattan Beach athlete heads to Kona, Hawaii to compete in Ironman World Championships</a></li><li><a href="/entertainment/arts/ca-art-exhibition-returns-to-old-gold-s-gym-in/article_53c7c166-e537-11e9-b206-c7be8603c9f1.html">CA 101 art exhibition returns to old Gold's Gym in Redondo Beach</a></li></ul></div>
        
        
        <div id="videos-1275824" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/surfing-dolphin-in-redondo-beach/video_50c8cf58-d4ae-11e9-b325-c72fd1b87ae0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Surfing dolphin in Redondo Beach"
                        class="img-responsive lazyload full"
                        width="320"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/assets/v3/editorial/5/0c/50c8cf58-d4ae-11e9-b325-c72fd1b87ae0/5d791c964c477.image.jpg?crop=320%2C320%2C123%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1275824" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list list-unstyled border border-dashed"><li><a href="/news/it-s-a-family-affair-for-the-nd-annual-manhattan/collection_753f474a-e6f1-11e9-a302-d3948ee3c54c.html">It's a family affair for the 42nd annual Manhattan Beach 10K race</a></li><li><a href="/news/hometown-fair-brings-sustainability-and-surprises-for-th-year-in/collection_bec1e436-e6f1-11e9-b085-17a84e11eeb2.html">Hometown Fair brings sustainability and surprises for 47th year in Manhattan Beach</a></li><li><a href="/news/el-segundo-lifeguard-tower-gets-pink-makeover-for-breast-cancer/collection_29765456-e6f2-11e9-a209-83ae2ed9b0fc.html">El Segundo Lifeguard Tower 60 gets pink makeover for Breast Cancer Awareness</a></li><li><a href="/news/hermosa-beach-honors-local-emergency-services-with-pancake-breakfast/collection_dc64b64e-e3a9-11e9-b1f8-ebf60ff027c0.html">Hermosa Beach honors local emergency services with pancake breakfast</a></li><li><a href="/news/photos-annual-rods-rides-and-relics-car-show-brings-some/collection_4ed056f0-e3ac-11e9-904d-536a350f0ecd.html">PHOTOS: Annual rods, rides and relics car show brings some serious muscle to the Redondo Beach Pier</a></li><li><a href="/news/photos-robinson-elementary-s-america-s-assembly-commemorates-sept-tragedy/collection_9ac3dfae-d4d0-11e9-9aa1-df7f6d0b8c85.html">PHOTOS: Robinson Elementary's America's Assembly commemorates Sept. 11 tragedy</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-1275765" class="tncms-block"><section id="block-1275765" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1275765 dark">
        <div class="block-title-inner">
            <h3>
                
                Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-d4043c16-deec-11e9-8d26-8fcdbc350de8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/kid-comics-aged---needed-for-holiday-show/event_d4043c16-deec-11e9-8d26-8fcdbc350de8.html" class="tnt-asset-link">
        

        
            Kid Comics, Aged 6-16, Needed for Holiday Show</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-11T09:30:00-07:00">
            Fri, Oct 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0b38ed3c-e79c-11e9-8903-5cb9017b09f4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">11</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/rick-moshin-of-moshin-vineyards-natural-wines-from-sonoma/event_0b38ed3c-e79c-11e9-8903-5cb9017b09f4.html" class="tnt-asset-link">
        

        
            Rick Moshin of Moshin Vineyards-Natural wines from Sonoma</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-11T18:00:00-07:00">
            Fri, Oct 11, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $15
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1d09962c-d961-11e9-ab8b-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/igniting-careers-with-aauw-s-free-work-smart-training/event_1d09962c-d961-11e9-ab8b-308d99b2945c.html" class="tnt-asset-link">
        

        
            Igniting Careers with AAUW's FREE Work Smart Training</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T10:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-26504012-eb88-11e9-8311-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/waste-management-and-the-city-of-manhattan-beach-to-host/event_26504012-eb88-11e9-8311-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Waste Management and the City of Manhattan Beach to Host Free Composting Workshop</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T10:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4d089fde-e4ac-11e9-8d92-308d99b28db0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/noche-flamenca/event_4d089fde-e4ac-11e9-8d92-308d99b28db0.html" class="tnt-asset-link">
        

        
            Noche Flamenca</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-12T20:00:00-07:00">
            Sat, Oct 12, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $30-$40
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d03cc2e8-b7b8-11e9-8b99-eb062435e16c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/wchb-annual-pancake-breakfast/event_d03cc2e8-b7b8-11e9-8b99-eb062435e16c.html" class="tnt-asset-link">
        

        
            WCHB Annual Pancake Breakfast</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T08:00:00-07:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                10.00
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-971e41e2-33ae-11e8-88bb-179b86439a55" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/celebrate-easter-w-family-church-of-the-beach-cities/event_971e41e2-33ae-11e8-88bb-179b86439a55.html" class="tnt-asset-link">
        

        
            Celebrate Easter w/ Family & Church of the Beach Cities</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T09:30:00-07:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ba481ea0-e0bd-11e9-869b-308d99b2b460" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/soup-salad-sukkah/event_ba481ea0-e0bd-11e9-869b-308d99b2b460.html" class="tnt-asset-link">
        

        
            Soup, Salad & Sukkah</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T19:00:00-07:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-6d45dbdc-db00-11e9-be26-9f73b70bab22" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/families-connected-parent-chat/event_6d45dbdc-db00-11e9-be26-9f73b70bab22.html" class="tnt-asset-link">
        

        
            Families Connected Parent Chat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T10:00:00-07:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1021e0ce-b544-11e7-85ee-9793b870ae28" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/toastmasters-manhattan-beach/event_1021e0ce-b544-11e7-85ee-9793b870ae28.html" class="tnt-asset-link">
        

        
            Toastmasters, Manhattan Beach</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-14T18:30:00-07:00">
            Mon, Oct 14, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1275833" class="tncms-block"><section id="block-1275833" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1275833 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://tbrnews.com/tncms/search/mlt/?origin=ab016a3e-e52f-11e9-b420-4b33ea8fd61c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1275756" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1275757" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1275808" class="tncms-block"><section id="block-1275808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275808 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-open-houses-directory"  href="http://www.beachreporteropenhouses.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Open Houses Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "><div id="tncms-block-1546947" class="tncms-block"><div id="site-logo-1546947" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/c3db7408-1057-11e9-9481-eb48a24b7cfb.jpg 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1275809" class="tncms-block"><section id="block-1275809" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275809 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/contact_us/about_us/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/about_us" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://marketplace.socaladsonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medianews-group-advertising"  href="https://www.digitalfirstmedia.com/advertise-with-us/"  target="_blank" rel="noopener">
                    <span class="nav-label">MediaNews Group Advertising</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1275829" class="tncms-block padding-bottom"><div class="follow-links-1275829 default">
    
    <section id="block-1275829" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275829 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheBeachReporter" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/Beach_Reporter" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/TheBeachReporter" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/thebeachreporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tbrnews.com",
  "sameAs" : ["http://www.facebook.com/TheBeachReporter","http://twitter.com/Beach_Reporter","https://www.youtube.com/user/TheBeachReporter","https://instagram.com/thebeachreporter/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1275810" class="tncms-block"><section id="block-1275810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1275810 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1275818" class="tncms-block padding-bottom"><section id="block-1275818" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/tbrnews.com/content/tncms/custom/image/e4f0c082-b667-11e5-a761-ffdd64451714.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1275811" class="tncms-block"><section id="block-1275811" class="block emphasis-h4   " ><address>
    <strong>tbrnews.com</strong><br>
    2615 Paciﬁc Coast Highway, Suite 329<br>
    Hermosa Beach, California 90254
    <br>
    
        <strong>Phone:</strong> (310) 372-0388<br>
        <strong>Email:</strong> <a href="mailto:editor@tbrnews.com">editor@tbrnews.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1275758" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-wallpaper1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-wallpaper","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1335500" class="tncms-block visible-xs">
        <div id="blox-ad-position-mobile ads_bottom adhesion1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"mobile ads_bottom adhesion","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div>
                <script type="text/javascript">
/* <![CDATA[ */
var bannersnack_userid = 4290613;
/* ]]> */
</script>
<script type="text/javascript" src="//s3.amazonaws.com/files.bannersnack.com/tracking/trackingCode.js"></script>

<!-- Google Tag Manager #tntracking CRM 594800 -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','DFMdataLayer','GTM-TLFP4R');</script>
<!-- End Google Tag Manager -->

    <!-- #tntracking CRM: 698623 Desc: sentToPrint GTM event -->
    <script>
        (function(w) {
            var beforePrint = function() {
                w.dataLayer = w.dataLayer || [];
                w.dataLayer.push({'event': 'sentToPrint'});
            };
            if (w.matchMedia) {
                var mediaQueryList = w.matchMedia('print');
                mediaQueryList.addListener(function(mql) {
                    if (mql.matches) beforePrint();
                });
            }
            w.onbeforeprint = beforePrint;
        }(window));
    </script>
    <!-- End: sentToPrint GTM event -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1650629" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1650629"><div class="col-md-7"><small><a href="https://www.medianewsgroup.com/copyright/">© Copyright</a> <script type="text/javascript">copyright=new Date(); update=copyright.getFullYear(); document.write(update);</script> <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a></small><br /><small><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a></small><small>&nbsp;| <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a></small><small>&nbsp;| <a href="http://www.digitalfirstmedia.com/arbitration/">Arbitration</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tbrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/astrology","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1275855 = $('#user-controls-1275855 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1275855.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1275855.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1275854 = $('#user-controls-1275854 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1275854.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1275854.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tbrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>